MacNN Forums (http://forums.macnn.com/)
-   Classic Macs and Mac OS (http://forums.macnn.com/classic-macs-and-mac-os/)
-   -   I want to play (Java related trbls) (http://forums.macnn.com/64/classic-macs-and-mac-os/157441/i-want-play-java-related-trbls/)

 
Tota Apr 25, 2003 03:45 AM
I want to play (Java related trbls)
In IE 5.1.6 I can't seem to get applets loaded. All I know is I have to have MRJ 2.2.5, which seems to be all there. To be sure I downloaded and installed, but no succes. I use OS 9.0.4 (I know) and have the prefs in IE set as it should.
You clever people help me please, so I don't have to run to the nearest PC for a game of Hearts anymore.
thanks
 
bradoesch Apr 25, 2003 11:32 AM
The only thing I can think of it trying a different browser. Mozilla, Netscape, Opera...
 
All times are GMT -4. The time now is 09:23 PM.

Copyright © 2005-2007 MacNN. All rights reserved.
Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2016, vBulletin Solutions, Inc.


Content Relevant URLs by vBSEO 3.3.2