MacNN Forums (http://forums.macnn.com/)
-   Classic Macs and Mac OS (http://forums.macnn.com/classic-macs-and-mac-os/)
-   -   PowerBook 3400 (http://forums.macnn.com/64/classic-macs-and-mac-os/183657/powerbook-3400-a/)

 
DigiPhoto Oct 22, 2003 01:34 AM
PowerBook 3400
A friend of mine has an older Powerbook 3400 and is having some problems with it.

He says when he loads into OS 8, it gets to the finder, loads the menu bar, apple menu, clock etc, and then reboots. Or seems to go into a standby mode.

He has tried to boot into OS 9 off the cd and same thing happens.

I've tried to reset the PRAM but, it doesnt seem to do anything at all. Any ideas?
 
DigiPhoto Oct 22, 2003 03:34 AM
I've tried booting the machine with a OS 9 disc, OS 8 disc and it still likes to put itself in standby after like 5-10secs.

I've disabled all extensions, tried to do the PRAM thing (even held the reset button down for more then 20secs at a time).

No matter what I've tried it likes to go into some sorta standby mode and you need to hit a key to get it back to the desktop only to have it go back into standby.

I have tried it with the battery in and plugged into the wall. I have tried the machine on the battery by itself and with out the battery inside. All same thing.

We've also tried to boot FreeBSD and SlackWare Linux, but it wouldn't load those.

The computer seems to be fine when it boots up. Its when it reaches the desktop does it like to go into standby. I do not have access to a floppy disc until later this week when I can go and get my old 7.5 diskettes. Though I do not see how that would help either.

Any ideas??
 
bradoesch Oct 24, 2003 05:55 PM
Quote
Originally posted by DigiPhoto:
I've disabled all extensions, tried to do the PRAM thing (even held the reset button down for more then 20secs at a time).
Do you mean the reset button on the motherboard or the reset button on the outside of the PowerBook? The one on the outside of the PowerBook won't zap your PRAM, but the one on the inside will. If you've been using the one on the outside, just hold Command+Option+P+R until you hear 3 chimes. Or maybe look for that inside CUDA rest button. It's the mother of all reset buttons.
 
DigiPhoto Oct 25, 2003 02:36 PM
ahh there is one on the inside... well now I gota go find a torx screwdriver to open it up.
 
bradoesch Oct 27, 2003 01:04 PM
I'm pretty sure that computer should have a CUDA reset button. I have a pretty old StarMax that has one. Hopefully you don't take it all apart for no reason. ;)
 
All times are GMT -4. The time now is 09:30 PM.

Copyright © 2005-2007 MacNN. All rights reserved.
Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2015, vBulletin Solutions, Inc.


Content Relevant URLs by vBSEO 3.3.2