MacNN Forums (http://forums.macnn.com/)
-   Classic Macs and Mac OS (http://forums.macnn.com/classic-macs-and-mac-os/)
-   -   Old Performa 450, no CD. Can I use a SCSI? (http://forums.macnn.com/64/classic-macs-and-mac-os/194258/old-performa-450-no-cd-can/)

 
Eriamjh Dec 22, 2003 02:59 PM
Old Performa 450, no CD. Can I use a SCSI?
A friend gave me a 25MHz 68030 Performa 450 with a 120MB HD running system 7.1 or something. Can I just plug in a SCSI CD_ROM drive and install any compatible OS? I've never used a mac this old.

I plan on putting this in my Mac museum running the oldest System software it will run (that I own). Once installed, it'll just have some old games on it to play with.

This machine has no ethernet. Just serial and SCSI. Not even a CD-ROM. So what good is it, really?
 
BLAZE_MkIV Dec 22, 2003 03:05 PM
 
bradoesch Dec 22, 2003 03:13 PM
I've never done it myself, but I can't see why it wouldn't work. If you need to boot from a CD I can't guarantee that, but I can boot from an old Apple 20 MB external SCSI hard drive just fine.
BTW, 7.1 is the oldest OS that will install on that machine according to Apple.
If you can't find a use for it, it's really only good for a collectors item, or just to fire up once and a while and try to imagine that being a blazing fast computer (at least before it was renamed the Performa 450, when it was the LCIII.)
 
Eriamjh Dec 22, 2003 05:51 PM
I'm trying. This machine has 7.1P2 on it, but doesn't seem to like my SCSI cd-rom drive.

Too old an OS? I can't install 7.6.1 if it doesn't recognize my CD-rom. It has only a floppy!

Nope. Won't boot with the CD-ROM attached. I thought it would work. I don't have a SCSI HD lying around. I wonder if i's because it is a CD-RW drive?

It also has this App called "At Ease" that boots up. I am trying to figure out how to stop it, but there is nothing in the startup folder.

Sheese, this OS is a piece of sh*t!

The floppy does work. It even ejects. How quaint.

Update: Hmmm. I can get the SCSI bus to recognize my CD_ROM, but it won't mount any media. I think there is a f*cked up extension or something interfering. I'm gonna see what I can reinstall via floppy.
I got At Ease to not load. Ugh. Annoying.

Does anyone know if this model supports holding the "C" key to boot to cd? cause it doesn't work...

Low End Mac doesn't seem to have any details about my problems.
 
Eriamjh Dec 25, 2003 11:32 AM
Jeeze, do I have to figure out everything myself?

I installed the toast extension that came with my CD-RW and then rebooted. For some reason, it took two tries to get it to mount the CD, but it did. I selected OS7.6 as the startup volume and rebooted. It kicked out the CD, restarted twice then sucked in then CD and booted to it. Wierd.

I am installing 7.6.1 on this little puppy.

Mission accomplished.
 
All times are GMT -4. The time now is 10:05 PM.

Copyright © 2005-2007 MacNN. All rights reserved.
Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2014, vBulletin Solutions, Inc.


Content Relevant URLs by vBSEO 3.3.2