MacNN Forums (http://forums.macnn.com/)
-   Classic Macs and Mac OS (http://forums.macnn.com/classic-macs-and-mac-os/)
-   -   6500 - which OS - 9.1 or 9.2.2? (http://forums.macnn.com/64/classic-macs-and-mac-os/197002/6500-os-9-1-9-2-a/)

 
99RedSi Jan 12, 2004 07:48 PM
6500 - which OS - 9.1 or 9.2.2?
I have a 6500/250 that is running 8.1 and I'd like to upgrade it to 9.2.2 but I'm not sure it will run it.

I want to run it with a wireless 802.11b USB ethernet adapter but all of the ones I have found require 9.2.2 which I'm not sure runs on the 6500!

Help!
 
ryaxnb Jan 13, 2004 12:46 AM
using http://www.os9forever.com you can run 9.2.2 on a 6500.
 
All times are GMT -4. The time now is 10:10 AM.

Copyright © 2005-2007 MacNN. All rights reserved.
Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2015, vBulletin Solutions, Inc.


Content Relevant URLs by vBSEO 3.3.2