MacNN Forums (http://forums.macnn.com/)
-   Classic Macs and Mac OS (http://forums.macnn.com/classic-macs-and-mac-os/)
-   -   LaserWriter 8 Failing (http://forums.macnn.com/64/classic-macs-and-mac-os/209897/laserwriter-8-failing/)

 
Exizl del Fuego Apr 19, 2004 07:06 PM
LaserWriter 8 Failing
Hey, I've got a PowerMac running Mac OS 9.2.2 that I'm trying to get to print to an HP4100 over IP using LPR. I'm not sur ewhat happened to the user's computer, but every time I try to open up Desktop Printer Utility, it immediatly brings up the error "Desktop printer utility cannot run without laserwriter 8.6.5 or greater. You may need to enable it from the extensions manager or reinstall it." I've tried replacing my copy of LaserWriter 8 with a fresh copy of LaserWriter 8 v8.7.1 to no avail. I also tried deleting the LaserWriter 8 Prefs, but that didn't help either. I've no idea why it isn't working... every time I come across a mac exhibiting this behavior, swapping in a fresh copy of LaserWriter 8 has solved the problem. Any ideas?
 
All times are GMT -4. The time now is 02:48 PM.

Copyright © 2005-2007 MacNN. All rights reserved.
Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2016, vBulletin Solutions, Inc.


Content Relevant URLs by vBSEO 3.3.2