MacNN Forums (http://forums.macnn.com/)
-   Classic Macs and Mac OS (http://forums.macnn.com/classic-macs-and-mac-os/)
-   -   most stable, compatible browser for OS9.2.2 (http://forums.macnn.com/64/classic-macs-and-mac-os/218258/most-stable-compatible-browser-os9-2-a/)

 
joe Jun 27, 2004 11:00 PM
most stable, compatible browser for OS9.2.2
A friend with a stock original Bondi iMac recently asked for browser advice. I haven't used OS9 in a very long time and won't be much help.

IIRC I downloaded the OS9.2.2 update along with Netscape 4.x (or similar) for him a couple years back (I'm on broadband, he's on dialup). He's noticed that more and more sites complain about his browser recently. Is there a recent browser for OS9.2.2 that is more compatible and stable? Also, are there recent browser/OS9 plugins that he needs to add? thanx......joe
 
storer Jun 28, 2004 09:36 PM
Re: most stable, compatible browser for OS9.2.2
Quote
Originally posted by joe:
A friend with a stock original Bondi iMac recently asked for browser advice. I haven't used OS9 in a very long time and won't be much help.

IIRC I downloaded the OS9.2.2 update along with Netscape 4.x (or similar) for him a couple years back (I'm on broadband, he's on dialup). He's noticed that more and more sites complain about his browser recently. Is there a recent browser for OS9.2.2 that is more compatible and stable? Also, are there recent browser/OS9 plugins that he needs to add? thanx......joe
mozilla all the way. no more freezes, slow systems or unexplained missing megabytes for me.
 
joe Jun 29, 2004 12:31 AM
Re: Re: most stable, compatible browser for OS9.2.2
Quote
Originally posted by storer:
mozilla all the way. no more freezes, slow systems or unexplained missing megabytes for me.
I searched Mozilla.org and found v1.2.1 for MacOS9. Is this the latest most stable version for OS9? Any OS9/Mozilla plugins needed (maybe shockwave or java)?

Thanx....joe
 
angelmb Jun 29, 2004 03:53 AM
You can try iCab (www.icab.de) the guy even supports 68K Macs, check his site, once iCab reaches the 3.0 version, itīll be so far the best option for your friend.
 
storer Jun 29, 2004 07:02 AM
1.2.1 is fine. thats what i use.
 
tooki Jun 30, 2004 03:49 AM
IE 5 is still a good browser. Netscape 7 also exists, and it's basically the same as Mozilla.

tooki
 
All times are GMT -4. The time now is 09:55 PM.

Copyright © 2005-2007 MacNN. All rights reserved.
Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2014, vBulletin Solutions, Inc.


Content Relevant URLs by vBSEO 3.3.2