MacNN Forums (
-   Classic Macs and Mac OS (
-   -   Vbscript runtime error with IE 5.1 (

vivy1 Jul 2, 2004 05:46 PM
Vbscript runtime error with IE 5.1

I'm running IE 5.1 with OS 9.2.2. I'm getting a "Vbscript runtime error" on a secured site. I can access the site fine on a PC running Windows. Is this a browser issue? Are there other Mac browsers that wouldn't encounter this problem?

Big Mac Jul 7, 2004 02:46 AM
Vbscript, huh. Well, any website that uses Visual Basic should be avoided. I don't think I've ever encountered one myself. Mozilla is definitely worth a try, and I have heard people say good things about Opera in OS 9. But if you're looking for a lot of options, keep in mind the fact that OS 9 is finished.
All times are GMT -4. The time now is 09:05 PM.

Copyright © 2005-2007 MacNN. All rights reserved.
Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2016, vBulletin Solutions, Inc.

Content Relevant URLs by vBSEO 3.3.2