MacNN Forums (
-   Classic Macs and Mac OS (
-   -   Locked volume on PowerBook (

peter_cph Jul 10, 2004 10:46 AM
Locked volume on PowerBook
How about this one:

I wanted to upgrade the PB G4 400 to OSX ... I had a 10 GB disk in
it, and bought a new 60 GB.

So .. I connected an external FW-drive and uswed Carbon Copy Cloner
to make a complete image of the original disk.

I then replaced the disk with the new disk and formatted it and made
2 partitions: 10 GB and 45 GB (the rest) and installes 10.3.2 and
upgraded until I had 10.3.4 on the big partition.

I then cloned the old OS 9 stuff back tio the smaller partition.

Now .. I should have a machine that could boot in OS 9 as well as OSX
and I should be able to use it as an OSX machine as well as an OS 9
machine (like it used to be).

And it works OK.

Except ... when I try to start QuarkXPress (4.1) from OSX, OSX starts
classic, then pauses for quite some time ... then continues ... but
when I then click on the Quark icon, I'm told that I can't run Quark
on a locked volume.


I'm clueless ... any hints welcome.


chabig Jul 10, 2004 10:52 AM
I would suspect your problem may have to do with the fact that you partitioned your hard drive. I know it's too late now, but partitioning is unnecessary. It would have been easier for you to just have everything on one partition. The only good reason to partition is if you want to be able to boot into multiple versions of a single operating system (e.g., 10.2 and 10.3). OS 9 and OS X coexist peacefully on one partition by design.

Sorry I can't actually help with your problem. You might try copying the entire contents of your OS 9 partition onto your OS X partition (it sounds like you have the space) and see if that fixes your problem. If so, you'll know for sure that your partition setup is a problem. Then you can decide whether to go back to one partition or not.

peter_cph Jul 10, 2004 05:22 PM
The weirdness continues

Copied the complete OS 9 partitionto the OSX partition. Dragged the OS 9 partition to the trash. Went to system prefs and selected a new OS 9 startup folder ... and tried to start classic ...

Which led to the terrible darkened screen with a certain text in 5 different languages ...

Restarted ... tried again.

Restarted ... tried again.

Restarted ... ran Disk Tools on the OS 9 partition. Now I also get the 5 languages when I use the System Folder on the OS 9 partition to start classic.

I can start holding down that option key ... I can select start disk and start in 9 (not classic but good ol' 9) and that works fine ...

I'm going nuts!
chabig Jul 10, 2004 07:25 PM

I hope some others chime in here with their thoughts, because I would be going nuts with you.

All times are GMT -4. The time now is 09:47 PM.

Copyright © 2005-2007 MacNN. All rights reserved.
Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2017, vBulletin Solutions, Inc.

Content Relevant URLs by vBSEO 3.3.2