MacNN Forums (
-   Classic Macs and Mac OS (
-   -   Cursor homing on Finder buttons unwelcome (

baliset Apr 3, 2001 02:05 AM
Cursor homing on Finder buttons unwelcome
A while ago my computer (currently running OS 9.1), started doing something I find annoying- Whenever a window appears with a button on it (either in the Finder or in an Application), the cursor automatically homes in on the default button (the one with the thicker outline around it). This has the effect of teleporting the cursor all over the screen, even when I do something as simple as toggling between open applications. Is this a Finder feature, or is one of my many extensions responsible. How do I turn it off?

Nathan Zamprogno,
Manager, Baliset Solutions
posthumanus Apr 3, 2001 02:38 AM
i'm running 9.0.4, not 9.1, but it sounds exactly like 'snap to', a small shareware (?) app i downloaded from versiontracker.
baliset Apr 3, 2001 03:28 AM
Not running that. Any other suggestions?
theamazingrando Apr 3, 2001 06:15 AM
Did you recently install an Intellimouse? There is a preference for this in the control panel which automatically homes on the default button.

The Amazing Rando
Cipher13 Apr 3, 2001 09:13 AM
Theres some third party thing that does this... um... does USB Overdrive give that option?
There are a few that do it. If you give me an extension list and control panel list, I'll find it for you.
I just can't remember the names of them...

Ahh, heres one that does it, just remembered:

Called Snap-To.

iSilver Apr 3, 2001 09:54 AM
One of contol panel that did this is "Alert" if you have it installed, this will be doing it.
baliset Apr 3, 2001 08:55 PM
Eureka! (Which is, of course, Greek for "this bath is too hot")

Yes, I installed a Logitech USB wheel mouse recently. The MouseWare control panel includes a feature called "Smart move". Disabling it fixed the problem. Many thanks for your help!

Nathan Zamprogno,
Manager, Baliset Solutions
g3_brandon Jun 1, 2001 07:07 PM
Well, I use a Kensington USB mouse, and while there is an option like this, it is turned off, and it still does it. I did just install QT 5, and that is about when it started. Does anyone have any other ideas? I am using OS 9.1, a classic iBook, Kensington USB Optical Mouse-In-A-Box Pro, and the newest version of MouseWorks. I don't really know where else to look, but it is getting on my nerves!

Brandon N.
Get a life, get a Macintosh!
It said, "Requires Win 98 or better," so I bought a Mac.
<I don't want to login now> Jun 6, 2001 06:26 PM
Sounds like the problem is a rogue extension, you just don't know which one. Go to the extensions manager and select "Mac OS Base", and restart. If the problem persists, then I'm quite surprised and you have a mystery. Otherwise, one of your extensions is causing this 'feature', and you just start turning them on in the extensions manager one by one, until the problem returns. Then you will know where the problem is coming from.
fisherKing Jun 6, 2001 11:15 PM
try deleting the mouseware preference, it's in the logitech folder in preferences.

should work...

funny, i really LIKE the smart move option...
All times are GMT -4. The time now is 05:21 PM.

Copyright © 2005-2007 MacNN. All rights reserved.
Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2016, vBulletin Solutions, Inc.

Content Relevant URLs by vBSEO 3.3.2