MacNN Forums (http://forums.macnn.com/)
-   Classic Macs and Mac OS (http://forums.macnn.com/classic-macs-and-mac-os/)
-   -   Networking prob with OS8.6 cannot upload. Please Help!! (http://forums.macnn.com/64/classic-macs-and-mac-os/43452/networking-prob-os8-6-cannot-upload/)

 
migcat2 Apr 4, 2001 04:56 PM
Networking prob with OS8.6 cannot upload. Please Help!!
I got a home LAN connected to a T1 fiberoptic line in my apartment building. my apartment has its own dedicated line. so i am not sharing bandwidth with anyone else.

I have three computers connected in the home LAN. Two of them upload and download just fine at high speeds. one of them however is not uploading at all.

in anarchie, the upload speeds starts at 21k/s, then rapidly trickles down to 3k/s then nothing.

any ideas? I have tried turning off all unnecessary extensions, i have tried swapping the ports on the hub, i have tried uploading with different software (hotline, and just file sharing), and i have tried using different RJ45 cables. but nothing works!

duh?

The machine is a PowerComputing PowerCenterPro 210 running OS 8.6
(note i used my powerbook's OS install disk to put on 8.6. I have disabled all unnecessary powerbook extensions)
 
pb2001 Apr 8, 2001 03:13 AM
What kind of ethernet card is it? Do you have appropriate drivers?

------------------
Trevor Kayashin
-> PowerBook 2001 <-
 
migcat2 Apr 26, 2001 03:57 PM
its the built in ethernet on the motherboard of the powercenter pro
 
All times are GMT -5. The time now is 09:44 AM.

Copyright © 2005-2007 MacNN. All rights reserved.
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.


Content Relevant URLs by vBSEO 3.3.2