MacNN Forums (http://forums.macnn.com/)
-   Classic Macs and Mac OS (http://forums.macnn.com/classic-macs-and-mac-os/)
-   -   Mac OS 9.1 & Printing (http://forums.macnn.com/64/classic-macs-and-mac-os/43491/mac-os-9-1-and-printing/)

 
NovoPrint Jan 11, 2001 10:56 AM
Mac OS 9.1 & Printing
I am experiencing problems when trying to print from all applications including the Finder. I receive error messages from all of our Ethernet-networked printers stating that the printer could not be opened. I am able to 'see' the printers and even get into their setup and make a two-way connection, however, when I say 'Print' from all of my apps, 'Printer can not be opened' errors occur.

Any ideas on this?
 
NovoPrint Jan 11, 2001 12:17 PM
I believe I answered my own question: ATM 4.6.1

I worked through the Extensions Manager down to the last non-conflicting file which turned out to be ATM 4.6.1. If I activate ATM, after the next restart I end up not being able to open my printers again...

Is Adobe working on something for this?
 
petter flink Jan 11, 2001 12:51 PM
apple says in the releasenotes to get an update at www.adobe.com...
so i guess something is on it's way.

petter
 
markdelfs Jan 11, 2001 12:52 PM
I first made Menufonts load before ATM and it worked from then on. THEN, I figured I really hate Menufonts to begin with, so I disabled menufonts and made sure ATM 4.52 is loaded. I had the same printing nonsense (printer can't be found, etc.). It works perfectly now. They are working on a fix.
 
gabe58 Jan 11, 2001 02:07 PM
MenuFonts IS the problem, as well as making sure you have the latest ATM from Adobe. Disable Menu Fonts, Restart, and you should be able to print again.
 
todd_h Jan 12, 2001 10:56 AM
I tried to print with MenuFonts disabled and got the same result "Cannot open the Printer". I'm thinking that ATM is the culprit.
 
CountBezukhov Jul 15, 2001 01:22 AM
Recently "upgraded" to 9.1 on the internal hard drive on my blue and white G3. Text and vectored images print fine on my Alps MD-5000 but Photoshop and Jpeg Viewer crash out of the program and occasionally hard freeze my system when I try to print rasterized images, including grayscale. On the other hand, no problems printing when I startup from an external HD with OS 9, but there I have dial-up problems (Remote Access can't find the "controller," whatever that is; I can't find it, either). Rebooting with only Mac extensions + printer stuff doesn't help on 9.1., even with Mac Base only. Have reinstalled once (though not a clean install the second time [dread those; takes forever to get stuff back like I want]). Alps is out of the printer biz and making no new drivers. Any theories? Thanks.

John Mayer

mayer_ixnay_onna_pamsay_@usit.net
(remove underlines and stuff in between).
 
All times are GMT -4. The time now is 10:31 AM.

Copyright © 2005-2007 MacNN. All rights reserved.
Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2014, vBulletin Solutions, Inc.


Content Relevant URLs by vBSEO 3.3.2