MacNN Forums (http://forums.macnn.com/)
-   Classic Macs and Mac OS (http://forums.macnn.com/classic-macs-and-mac-os/)
-   -   Problems with Internet Access after upgrading to QT Pro (http://forums.macnn.com/64/classic-macs-and-mac-os/43521/problems-internet-access-after-upgrading-qt/)

 
Brundibar Aug 10, 2000 12:40 PM
Problems with Internet Access after upgrading to QT Pro
Hello,

I have got the following problem since upgrading to QT Pro. However, I cannot believe that this problem has anything to do with QT Pro, I rather suppose that it was some kind of coincidence.

Anyway, since I upgraded to QT Pro I do not get Internet Access every time I connect via Remote Access. Sometimes I do get access, but mostly I get the following error message: IE 5 ("The attempt to load 'Accessing URL: http://www.macrules.com/' failed"). However, when using AOL this message does not appear and I can use both the IE 5 as well as Netscape and AOLs internal browser.

I really do not have any idea what causes the problem. However, shortly before this problem occured (about one week earlier) I activated Apple Talk. But this should not have anything to do with it, or? I tried several ISPs as well, thinking that it might have something to do with the one it does not work with. However, all providers I tried, except for AOL, did not work either. So it must be a problem with the Software, I suppose. Since I will not get home until October and do not have any software with me I cannot reinstall the system software either.

Well, I hope someone can help me.

Brundibar
iBook 300 Mhz/32MBSDRAM (till they finally make RAM cheaper, cause nothing below 160 MB will do)/OS 8.6/ROM D1-2.3.1/3.2 GB
 
All times are GMT -4. The time now is 06:44 PM.

Copyright © 2005-2007 MacNN. All rights reserved.
Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2016, vBulletin Solutions, Inc.


Content Relevant URLs by vBSEO 3.3.2