MacNN Forums (
-   Classic Macs and Mac OS (
-   -   Remote Access lock up (

curtisn Aug 10, 2000 09:41 PM
Remote Access lock up
Occaisionally, but often enough to be irritating, when I open up Remote Access to dialup my ISP, my iMac completely locks up. I have to press the reset button on the side.
This happens when an application - like Netscape or Norton Antivirus - needs dial into the internet. I'v done a clean OS 9.04 install, but it happens anyway. Any help with this?
iPaul UK Aug 12, 2000 08:26 AM
I don't supose you happen to use an Epson printer do you? Along with their notoriously crappy software & drivers?

If so.. then you may well have your answer.
reader50 Aug 12, 2000 02:07 PM
I have seen the Remote Access freeze also. It happens if TWO applications try to dial out at the same time. The solution seems to be to let the first one finish connecting, while stopping all others. Then reconnect all other applications.

This usually happens to me after a modem disconnect. Then two or more apps might try to reconnect at the same time.
curtisn Aug 12, 2000 09:14 PM
I'm using an Epson Stylus Color 800, which, by the way, is the worst puschase I ever made. What's the connection with Remote Access?
iPaul UK Aug 13, 2000 06:35 PM
Well, as much as I almost hate to tell you.. Here is another reason why your printer is perhaps the worst purchase you ever made.. There is a well known problem that has exsisted for months with this printer and other similar models. The drivers/software conflict with Remote Access. What would happen with my computer was, The computer would freeze if I attempted to dial up any time after I had printed something. Obviously this required a re-start (Force quitting of apps/finder never really worked either), which was a pain, but after this you could log on just fine and even print stuff and log off again. But as soon as you wanted to print anything without re-starting first, the computer would freeze again.

To my knowledge, there is no fix for this. But if anyone knows of one, Tell me please! My Epson 760 is otherwise a great printer. Albeit with this highly annoying problem.

I think this conflict affects several of the recent edition, Epson USB colour inkjets.
curtisn Aug 14, 2000 08:22 AM
I'm downloading Epson latest driver software - version 5.6. It is more specifically compatible with OS 9.
iPaul UK Aug 14, 2000 09:25 AM
Thats what they would like you to believe!

Thing is, if you look on the different Epson websites world wide, there are different versions of the software for the same printer! The US (.com) would appear to have the latest, however, the UK ( website has much older versions of the drivers. And just to add to the confusion, the release dates don't seem to relate to the various updates too well either! It's a bit of a mess really..

Anyway, I'll be interested to hear how you get on..
DR Aug 14, 2000 10:00 AM
The same thing is happening to me. Has been driving me crazy for months. Thanks for telling me what the problem is caused by. I've got the latest driver update and still the lockups. DR
curtisn Aug 15, 2000 12:48 AM
Downloaded and installed ver, 5.61 of Epson Mac driver. No improvement.
bojangles May 24, 2001 09:23 AM
Latest Epson driver, same stupid problem.
All times are GMT -4. The time now is 06:56 AM.

Copyright © 2005-2007 MacNN. All rights reserved.
Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2016, vBulletin Solutions, Inc.

Content Relevant URLs by vBSEO 3.3.2