MacNN Forums (http://forums.macnn.com/)
-   Classic Macs and Mac OS (http://forums.macnn.com/classic-macs-and-mac-os/)
-   -   FileSharing (http://forums.macnn.com/64/classic-macs-and-mac-os/43687/filesharing/)

 
Cosmotic Sep 10, 2000 04:11 AM
FileSharing
I am trying to set up a drop box (write only) and have yet to succeed. I have tried Guests, a diffrent user, owner privliges, everything. When I try to login, I ether login as anything EXCEPT the owner, and I can't even mount the drive, and if I login as the owner, I have full rights. How do I set Write only?
 
Cipher13 Sep 10, 2000 05:24 AM
Get info for the folder being used as the drop box, go to the sharing part of the info window, turn on sharing, check the lock box, set owner as the owner, and the user as the user, and on the right hand side of the user menu, go to the write only icon.

Cipher13
 
Cosmotic Sep 10, 2000 03:07 PM
Ok, I did all that to a folder not a disk, it did not have the option to lock) and then logged in as the user who had the write only privliges. It did not work. After I typed in the user name a nd passowrd, the selection box for what I wanted to access came up. The only thing in the list was the Hard drive, and not the folder. The hard drive's item was greyed out aswell. Have any other ideas?
 
Cipher13 Sep 10, 2000 10:08 PM
Have you tried other settings like read only and read and write and all that?
I'll look into it, mucking around with my lan...

Cipher13
 
Cosmotic Sep 10, 2000 10:18 PM
Yes, I did try other settings. Read only works fine, and so does full acess. only write only doesnt work. I have tried it on both of my macs, nether seems to like that setting.
 
All times are GMT -4. The time now is 11:39 AM.

Copyright © 2005-2007 MacNN. All rights reserved.
Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2014, vBulletin Solutions, Inc.


Content Relevant URLs by vBSEO 3.3.2