MacNN Forums (http://forums.macnn.com/)
-   Classic Macs and Mac OS (http://forums.macnn.com/classic-macs-and-mac-os/)
-   -   OSX, DSL and local network ??!! (http://forums.macnn.com/64/classic-macs-and-mac-os/43733/osx-dsl-and-local-network/)

 
marknyc Aug 18, 2001 02:45 AM
OSX, DSL and local network ??!!
Okay after reading every article about OSX and DSL – with no success – this is my final attempt to solve my problem – so please HELP!

My Cube G4, iMac and G3 Power Book (all on 9.1) used to “share” my Virizon DSL Internet connection. (Sometimes I even allow an IBM Laptop to join them) All computers are connected via a hub that uplinks to a Westel Modem. Each machine uses a PPPoE client to connect to the Internet.
The TCP/IP settings of each computer is: IP 192.0.0.X (Cube=2, iMac=3, BP=4, IBM=5) submask is set to 255.255.255.0 and Router address to 192.0.0.1. I also have Name server address set on each computer. As I said under 9.1 this odd set up worked perfectly.

Recently I switched my Power Book to OSX and ever since I can’t get it connected to the Internet. Iam using the same TCP/IP settings as before and configured the internal OSX PPPoE client as the standalone clients on the other machines. But whatever I try its not getting a connection.

What is wrong here? Please help,
Best
Markus
 
All times are GMT -4. The time now is 12:50 PM.

Copyright © 2005-2007 MacNN. All rights reserved.
Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2014, vBulletin Solutions, Inc.


Content Relevant URLs by vBSEO 3.3.2