MacNN Forums (http://forums.macnn.com/)
-   Classic Macs and Mac OS (http://forums.macnn.com/classic-macs-and-mac-os/)
-   -   No wakeup after 0s 9.2 install??Help! (http://forums.macnn.com/64/classic-macs-and-mac-os/43814/no-wakeup-after-0s-9-2-a/)

 
pete.z Aug 23, 2001 12:59 PM
No wakeup after 0s 9.2 install??Help!
I installed 9.2.1 over 9.1,everything is OK,except for one thing,my imac 400 doesn't wake up anymore?It start showing my desktop picture,but never really wakes up,no sounds,no buttons appear.
What can it be?
I tried all extension sets,didn't help.Appletalk is off.

If I don't get this to work,can I install 9.0 and 9.1 again,without losing all my preferences and internet cablemodem configurations????
:confused: :confused:
 
pete.z Aug 23, 2001 03:51 PM
OK,solved it already,
delete energysaving preferences
delete finder preferences
reset pram

Everything works again!

Thanks to the mac fixit forum.

----------------
www.automobileforum.com
 
scottrussell Aug 25, 2001 06:51 PM
Although deleting those preference files & zapping the PRAM also worked for me initially, it's effect didn't last. A day later, I've got the same problem again. After waking from a long sleep, my PowerBook G4 400MHz will allow cursor movement but nothing else. Only a power button reset will bring me back to a working Mac. Any advice would be appreciated.

Scott Russell
Memphis, TN
(waiting patiently on that Germantown store opening)
 
pete.z Aug 26, 2001 04:19 AM
It still works for me,but I deleted them 3 times before it worked longer then 1 wake-up.After the last deleting,I haven't touched the energysaving preferences,and that seems to work,at least for the last 3 days.......but it is a bug in 9.2.1,so lets hope Apple comes with a fix..... :rolleyes:
 
scottrussell Aug 28, 2001 06:37 PM
Well,
I'm back to square one again. I've tried your advice & even the advice of another poster who spoke with Apple Tech Support. I restarted under Base Extensions then deleted all sorts of preferences, then restarted under my usual extension set. Still, I get a cursor-moving freeze after waking up from sleep. Uggh! I'm gonna throw this PowerBook out the window.
Scott Russell
Memphis, TN
 
<Corey L> Aug 28, 2001 09:17 PM
Are you guys using 3rd party RAM by any chance? I have the same problem re: hanging after sleeping on an iMac DV 400. I'm using 3rd party RAM and was on another user group forum and my impression was that some people with 3rd party resolved via putting their original memory back in. I'm hoping that it is an Apple bug and not with my memory... let's keep our fingers crossed.
:(
 
pete.z Aug 30, 2001 04:34 AM
One more fix,after deleting the finder and energysaving preferences and zapping your pram,DON'T set a sound to wakeup in the energy control panel.If I set a sound at wake up,it don't wakeup.If I don't set a sound,there is no problem.I have heard this from more people,so it's worth the try!
 
<Corey> Aug 30, 2001 06:06 PM
I was on the Apple discussion and some people (including myself now) are finding luck by replacing the 9.2.1 energy saver (in the control panels of system folder) with the energy saver from 9.1. I had to install 9.1 on an external drive partition to get the darn thing but so far it seems to work okay. BTW be sure to keep the name energy saver, it you call it a copy or otherwise the system won't process it.
Good luck, I'm still keeping my fingers crossed this is a permanent fix for me. I'm on an iMac 400 and had sleep hangs every timewith 921 until i did this.
:)
 
scottrussell Sep 3, 2001 12:29 AM
I've finally resolved my wake-up freeze blues. My fix was disabling the "Shareway IP Personal Bgnd" extension using Extension Manager. So far so good.... :)
 
<miked> Sep 4, 2001 08:40 PM
I have a g4 400 mHz yikes box--and a slightly different but similar problem. My computer (which is generally quite zippy with 9.2.1) will awaken from sleep--but in an incredibly sluggish state, necessitating a reboot to regain its normal speed. I haven't restored the 9.1 energy saver panel yet, but I'm going to try it. As it is, setting sleep to "never" seems to be my only recourse. Wee! :p
 
All times are GMT -4. The time now is 04:42 PM.

Copyright © 2005-2007 MacNN. All rights reserved.
Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2014, vBulletin Solutions, Inc.


Content Relevant URLs by vBSEO 3.3.2