MacNN Forums (http://forums.macnn.com/)
-   Classic Macs and Mac OS (http://forums.macnn.com/classic-macs-and-mac-os/)
-   -   Software Update CP can't connect to 'Net (http://forums.macnn.com/64/classic-macs-and-mac-os/44009/software-update-cp-cant-connect-net/)

 
Dev-Em Sep 12, 2000 12:32 AM
Software Update CP can't connect to 'Net
After reformatting my drive and installing a clean copy of OS 9 on my beige G3, my Software Update control panel keeps giving me an error message that says it can't connect to the Internet. I've updated to the most recent version (1.1.3, I think) but it still won't connect. And I was hoping to use it to gather all of the OS 9 updates.

As I'm able to surf and check email and upload files with Transmit, I'm not having a connection problem of any kind (using DSL with a PPPoE app called EnterNet). Has anyone else been having problems lately? Is Apple updating their servers getting ready for the OS X beta? Or is anyone aware of a problem with the control panel?

TIA,

Dev
 
saul1181 Sep 12, 2000 12:35 AM
I've been having the same problem, it's been occuring since about yesterday, the 10th. Could it be possible that Apple has the servers down because they're updating them or that they are posting OS X Public Beta on them?
 
Veerle Sep 12, 2000 09:16 AM
Software update still works fine for me. BTW : I don't think Apple will post the MacOS X beta on the software update servers if they will post at all. If they do it then you will have to download 300 or 400 MB of stuff (only for the happy few who have DSL or cable)
 
birdman Sep 14, 2000 06:36 PM
I have been having trouble with the Software Update CP for several months now. Apple posted a StyleWriter 4000 update (or something like that), and my iMac crashed when I tried to download it. Someone else in the Macnn forums had mentioned this problem, but I think everyone basically told him he was stupid or imagining it. Whatever.

Now I'm at college, and Software Update claims it can't connect to the internet, even if I'm right there browsing in the background. I had no trouble connecting at home with my modem. I have noticed a similar problem with Quicktime streaming. I'll try to connect to the CNN channel, and it brings up the main menu; then I click on "top headlines" (or whatever it is), and it tries to connect, then just says "requested data" and sits there ad infinitum. At home, with my modem, I have absolutely no trouble connecting. Ironically, at college I can connect to the CNN channel using Quicktime in Virtual PC, even though it's the exact same internet connection that refuses to connect in OS 9! My roommate, who has OS 8.6, has no problems at all (unfortunately, that seems to be the case most of the time, whereas my Mac crashes several times daily, with a minimum of extensions turned on).

Oh, BTW, sorry I don't have an answer for you. :-)

-birdman
 
rambo47 Sep 14, 2000 07:19 PM
I'm having no luck with software updater either. I did a clean install of OS 9 onto my G3 Power Mac (rev. 1), immediately updated to 9.0.4, and then ran software updater. The only update it reported was software updater 1.1.3 so I did it. I then tried to run software updater again, but this time I never got a connection. No error messages mind you, just the barbershop-pole progress bar spinning and spinning. After about 5 minutes with nothing happening I quit the updater. Every time now it's the same thing: spinning progress bar but nothing ever happens. Maybe tonight I'll just let it run it's course and see what eventually happens.

------------------
Peep my iDisk: rambo47
"There is no spoon."
 
Dev-Em Sep 14, 2000 08:18 PM
Well, I just tried it and it now seems to be working. Took about a minute to connect and get the list of suggested updates (although I already have Outlook Express 5.0.2) so whatever it was seems to have corrected itself.

BTW birdman, I fully understand the need to vent sometimes. I wish I could help you figure out that screwy problem. How 'bout those browns? http://forums.macnn.com/cgi-bin/wink.gif
 
birdman Sep 15, 2000 12:17 AM
I deleted my Software Updates Preferences file (there is also a Software Update Logs file, but I left that there). Now the SU CP works fine. But, for about the fifty billionth time, it wanted me to install Outlook Express 5.02. Oh well. I'm just glad it works now.

It's amazing how many MacOS problems seem to be solved by simply deleting preference files. Maybe I should try that with Quicktime...

-birdman
 
All times are GMT -4. The time now is 09:53 AM.

Copyright © 2005-2007 MacNN. All rights reserved.
Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2016, vBulletin Solutions, Inc.


Content Relevant URLs by vBSEO 3.3.2