MacNN Forums (
-   Classic Macs and Mac OS (
-   -   Remote Access hiccups (

bojangles Sep 14, 2000 09:18 AM
Remote Access hiccups
Hey there. I've got a very strange, very intermittent problem here. Every once in a while, Remote Access randomly decides to ignore the first digit of my ISP's phone number. This happens both from the control strip and from the control panel itself, and will continue to happen until RA decides — again, completely at random — to fix itself.
(I'm only online right now because I've long since figured out that if I put an extra digit in front of the phone number, it ignores that and dials the remaining seven digits.)
Anyone have any ideas? I've already tried trashing the entire Remote Access folder in my Preferences….

Beige G3/266 (Rev. A)
160M RAM / 320M Virtual
Mac OS 9.0.4
Remote Access 3.5(PS)
External Supra Express 56 modem (serial)
wlonh Sep 14, 2000 11:43 AM
try setting the Modem cdev to 'ignore dialtone'
All times are GMT -4. The time now is 01:22 AM.

Copyright © 2005-2007 MacNN. All rights reserved.
Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2017, vBulletin Solutions, Inc.

Content Relevant URLs by vBSEO 3.3.2