MacNN Forums (http://forums.macnn.com/)
-   Classic Macs and Mac OS (http://forums.macnn.com/classic-macs-and-mac-os/)
-   -   OS 9.0.4J not compatible with G4/iMac? (http://forums.macnn.com/64/classic-macs-and-mac-os/44072/os-9-0-4j-not-compatible/)

 
dklaproth Sep 20, 2000 09:54 PM
OS 9.0.4J not compatible with G4/iMac?
I just bought a new iBook and need to run Mac OS 9.0.4J. I couldn't get it from Apple Japan, so I ordered it from AsiaSoft.
This is what they said in e-mail comfirming my order:

"Please be advised that Mac OS 9.0.4Japanese is not compatible with new G4's and iMacs."

Does anyone known anything about this?

Thanks for any insight.
 
Nauscicaa Sep 21, 2000 07:19 PM
Well, the Japanese Apple site does not mention anything.
I would be kinda weird if your couldn't install the latest (non beta) systemsoftware on the latest computers.
http://www.apple.co.jp/ftp-info/refe....4_update.html

 
dklaproth Sep 21, 2000 08:52 PM
I found out today that it's an enabler issue that's included on the new disk. I'll do some more checking and update here.
 
All times are GMT -4. The time now is 03:41 AM.

Copyright © 2005-2007 MacNN. All rights reserved.
Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2015, vBulletin Solutions, Inc.


Content Relevant URLs by vBSEO 3.3.2