MacNN Forums (
-   Classic Macs and Mac OS (
-   -   System using 162MB! (

grimley May 9, 2000 09:28 AM
System using 162MB!

Running 8.6 with Rom updater on a 400Mhz G4. 192MB ram.

The problem. After an incorrect shutdown, the computer crashed on startup(Unimplemented Trap). It seemed at first that it was doing it with ATM so I restarted (extensions off) and changed Extension Manager settings so that ATM was off. Restart - the system booted up but a warning came up regarding Remote Access (It could not be loaded because there wasn't enough memory. I checked "About This Mac" and discovered that the system was taking up 162MB of RAM. Ran Norton, it fixed some things. Ran Tech Tool Pro, it couldn't find anything that Norton didn't, although on the RAM test it said that there was possible corruption. I rebooted without extensions, and checked the partition and it was back at a healthy 18MB. I then zapped the PRAM, rebuilt the desktop...restart and the system is back at 162MB, so I figure something was corrupted at time time of the crash.

What was running was TCP/IP and AppleTalk.

I should note that if I try to change AppleTalk settings when the System is bloated, it crashes and after a while it takes the whole thing down....

Any hints?

[This message has been edited by grimley (edited 05-09-2000).]
mkuehn May 9, 2000 12:46 PM
Sounds to me like something is seriously hosed. If I were you, I'd reinstall the system software and go from there.

I keep my System Folder and things of that nature on a separate partition on my hard drive so when things go wrong (which happens a lot when you're constantly "trying things out"), I can erase the whole partition and start over from scratch without having to backup my data and applications, erase the whole drive and then reinstall new system software and copy the backup back to the HD.

You might be able to track down the *exact* cause of the problem and solve it, but it sounds to me like there are several *other* problems which can all be solved by simply performing a clean system software install.

Good luck!

[This message has been edited by mkuehn (edited 05-09-2000).]
grimley May 9, 2000 01:16 PM
I know that it's probably what I'll have to do, but I was hoping that I could get around it. I'm sure that re-installing will be faster that trying to troubleshoot the system.

MacDaddy1984 May 9, 2000 08:42 PM
I doubt if a basic install would work... I'd try a clean install. Have you run a virus scan? I doubt if that is it, but it wouldn't hurt to check.

Something interesting to try if the clean install won't work is to take out your RAM, and leave only one stick in. Reboot and see what happens. Keep adding memory, one at a time, to see if anything changes in About This Computer.

Also, my suggestion is have OS 8.6 or 9.0 installed.

GORDYmac May 9, 2000 10:50 PM
Before you do a clean install, try clicking the Defaults button in the Memory control panel and restart.
grimley May 10, 2000 10:13 AM

so I sat with the machine last night did a clean install and the installer stopped about 3/4 of the way through. At this point I restarted with CD in and then restored the previous system folder so that I could at least boot the HD once and try and recover data etc. (I have an old Zip SCSI that is hooked into a SCSI card in the G4 - and requires proprietary software to run.) So I did that, and I turned off most of the extentions, and voila - the system was back at ~20MB.

I did the old one-extension-at-a-time and finally dicovered that it was the 'OpenTpt Remote Only' extension that had indeed bought the bullet. So I went back via th G4 CD and custom removed all of the Open Transport stuff, restarted, and then reinstalled. Restart. Same thing - 162MB. If I turn off this extension it is fine and hums along.

Is there any way that I can get around reinitialising the machine (remember - clean install didn't work)? I am willing to give it a shot for a couple days as I need to do work on it at night right now.

help is appreciated.
wlonh May 10, 2000 10:45 AM
DiskWarrior, run it on that HD... it can fix some issues that nothing else can, although it does seem that you'd be well served to reinitialize that HD
grimley May 10, 2000 11:09 AM

DW is the only thing that I haven't tried. Will let y'all know.

All times are GMT -4. The time now is 03:49 PM.

Copyright © 2005-2007 MacNN. All rights reserved.
Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2017, vBulletin Solutions, Inc.

Content Relevant URLs by vBSEO 3.3.2