MacNN Forums (
-   Classic Macs and Mac OS (
-   -   Sherlock find by content, not indexing.. (

ctpeterson May 24, 2000 11:25 AM
Sherlock find by content, not indexing..
I can't seem to get sherlock (OS 8.6) to index my drive so that I can search by content. I have given sherlock a lot of memory (over 1.5MB) and still the task is never completed. I don't know what to do. If anyone has any suggestions it would be great. :-)
wlonh May 24, 2000 11:38 AM
my standard suggestion and a good place to start troubleshooting is to delete pref's file(s) of the offending app

FBC Indexing Preferences
Sherlock pref's

those are the ones i can think of offhand, poke around in the Preferences folder and see what you come up with

and hey do you have a bunch of old Temp Items or any Memory Contents files that are old and bogus? that would likely mess with indexing...
Empty Temp Folder v1.6.3, or AutoPurge will do away with the temp items and Memory Contents Fixer will trash the Memory Contents file, all freeware, see

and let us know the resolution of your prob

[This message has been edited by wlonh (edited 05-24-2000).]
ctpeterson May 27, 2000 12:20 PM
Tried dumping prefs still no good??? i don't know what else to do. I guess not worry about fins by content.
ctpeterson Jul 5, 2000 12:58 PM
A re install of the Mac OS did the trick, it indexed last night.
All times are GMT -4. The time now is 06:16 AM.

Copyright © 2005-2007 MacNN. All rights reserved.
Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2015, vBulletin Solutions, Inc.

Content Relevant URLs by vBSEO 3.3.2