MacNN Forums (http://forums.macnn.com/)
-   Classic Macs and Mac OS (http://forums.macnn.com/classic-macs-and-mac-os/)
-   -   Currupted TCP/IP prefs. (http://forums.macnn.com/64/classic-macs-and-mac-os/44555/currupted-tcp-ip-prefs/)

 
Yohan Feb 10, 2000 12:45 PM
Currupted TCP/IP prefs.
I have posted a similiar issue before... http://forums.macnn.com/cgi-bin/smile.gif
On an iMac rev. B with OS9 recently installed (clean install) and having major problems with connecting via internal modem. Seems to be related to TCP/IP because when I trash and reset the prefs. it works fine for awhile. Have noticed in remote access window that my adress is different at times. Also logs in at slower rates than at other times. No real pattern apparent???????? http://forums.macnn.com/cgi-bin/confused.gif
 
wlonh Feb 10, 2000 01:21 PM
you might try deleting (put in trash and restart) your Internet pref's and your TCP/IP pref's and Remote Access folder in the Preferences folder and after restart launch the Internet Setup Assistant (or Internet Setup Editor) and re-enter all necessary account data for your ISP connection.

also, if this does not clear up the issue, try another clean install making sure that you first set your Extensions Manager to 'MacOS 9 ALL' (then boot from MacOS 9 CD for clean install and check 'update driver' in Options)
 
Yohan Feb 11, 2000 07:56 AM
Thanks, I have tried numerous times by deleting, resetting and locking the TCP/IP prefs. I just tried trashing the remote access prefs and resetting the info. See if that works. http://forums.macnn.com/cgi-bin/smile.gif Have also checked the settings for the modem, seems O.K. there. Is there any other settings associated with getting online? Haven't tried trashing the internet prefs yet, I'll try those if the remote access option doesn't work.
Should I upgrade to OT 2.6? Is that an issue? Also understand that explorer 5.0.1 and outlook 4.5.1 might solve some, will try upgrading. I also use netscape 4.6 for certain dedicated sites, is there a conflict between these??
 
wlonh Feb 11, 2000 01:04 PM
you need the latest Netscape, 4.6 has an expired security cert... get 4.7, see www.versiontracker.com

if you are using OS 9 get OT 2.6 now!


and always make sure that the Configurations in EACH of the following control panels is set to the SAME active configuration: Remote Access, TCP/IP, Modem, and Internet control panels

[This message has been edited by wlonh (edited 02-12-2000).]
 
Yohan Feb 12, 2000 01:50 PM
Thanks for the input...
Here's where I am at now:
Have reset and checked all the mentioned control panels at least once. I am trying to connect directly from remote access panel each time and after connecting and then disconnecting a number of times I get a radically different rate and sometimes get "unknown" for the address. I am at a loss, have upgraded to OT 2.6 and still no good. I access this same account from a different location on a slower modem (14.4) and still have some of the same prblems ( also on OS9) with same upgrades. http://forums.macnn.com/cgi-bin/frown.gif
Help!
 
wlonh Feb 12, 2000 04:36 PM
i would bet that you have a modem script selected in the Modem control panel that your ISP does not 'like'... try other modem scripts... search www.versiontracker.com, keywords 'modem script'.

and it is NOT unusual to have to try many ISP's before you find a 'good' one, you may have a crummy one now...

[This message has been edited by wlonh (edited 02-12-2000).]
 
penginkun Feb 14, 2000 08:13 PM
If your prefs keep getting corrupted, reinstall OT. That might fix the problem.

If you have a newer Mac, you should download and install the OT 2.6 upgrade. Here's the URL: http://asu.info.apple.com/swupdates.nsf/artnum/n11560
 
All times are GMT -4. The time now is 05:25 PM.

Copyright © 2005-2007 MacNN. All rights reserved.
Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2016, vBulletin Solutions, Inc.


Content Relevant URLs by vBSEO 3.3.2