MacNN Forums (http://forums.macnn.com/)
-   Classic Macs and Mac OS (http://forums.macnn.com/classic-macs-and-mac-os/)
-   -   itools smtp not working? (http://forums.macnn.com/64/classic-macs-and-mac-os/44612/itools-smtp-not-working/)

 
meem Apr 18, 2001 06:12 PM
itools smtp not working?
I set up the itools email smtp in out look about a week ago but now its not working. I can recieve fine but can't send. Outlook keeps telling me that a connection failure has occured but the rest of the internet is fine. I haven't changed my account prefs in outlook at all. Does anyone know whats up?
 
DominikHoffmann Apr 20, 2001 04:48 PM
Could it be that Apple deliberately is started locking out the use of Microsoft software with their SMTP server.

I tried Eudora 5.0.1 with smtp.mac.com just a couple of days ago. Before that, on April 1, I tried using that SMTP server with Outlook Express running under Windows 98. It didn't work. I wonder, what's up with that.

Dominik
 
mkuehn Apr 24, 2001 07:24 PM
Can anyone verify that you really can send mail using smtp.mac.com? I haven't been able to get it to work...ever, with any client. http://forums.macnn.com/cgi-bin/frown.gif

Any help and/or tips is appreciated.
 
SSebeny2 Apr 25, 2001 12:30 AM
I also have not been able to send e-mail through mac.com for many weeks! It was working fine and then just stopped. This was disappointing because my university e-mail account sucks. Does anyone know how to get this to work again?

(I signed up for a few mailing lists on the mac.com addres, and now I can't unsubscribe because I can't send messages through that address!)

-----
Stephen M. Sebeny
sebeny.1@osu.edu
ssebeny@mac.com
 
meem Apr 25, 2001 04:14 AM
hoffmann,
anything is possible, I only tried to log into iTools on a PC once just to change the forwarding address but It wouldn't let me. a page came up saying I had to be on a Mac to access it. But it seems pretty rediculous to not let Mac users using Outlook to use the smtp. In the iTools help menu Outlook and Netscape are the first things they tell you how to set up.

mkuehn,
I used to be able to. I held off telling people my mac.com address until apple got smtp. It was actually in one of the MacNN forums that I found out about it. I've only used Outlook 5.02 with it.

To configure
1: in edit accounts click the advanced sending options at the bottom
2: check (SMTP server requires authentification)
3: select the radio button (Use same settings as incoming mail server)
(i also put in my username and password again hereeven though i did'nt need to)

but like I said it hasn't worked for a little more than a week now

I been using hotmail to send mail since it has an option to change the reply to address so after I send someone a message my mac address will be in the "To: " when the send back. so I don't have to keep telling people different emails every week. also you can set Outlook to check mail from a hotmail account

[This message has been edited by meem (edited 04-25-2001).]
 
Siva Apr 25, 2001 09:40 AM
Curious! I just used it day before yesterday and it worked fine. I am using Microsoft Entourage. I use smtp.mac.com as my smtp server with the server set to require authentication same as incoming mail!

-Siva
 
Rhumgod Apr 25, 2001 09:52 AM
Ditto. Using outlook on both windows and mac (work and home) and using smtp.mac.com works fine (authentication same as incoming server).
 
JudyM Apr 25, 2001 09:54 AM
Another ditto! Sending via mac.com address has worked for me all along, too!
 
Force9 Apr 25, 2001 09:59 AM
Works for me in Entourage as well, using the same settings as suggested above.
 
BrunoBruin Apr 25, 2001 10:07 AM
Seems to be working okay for me, and good thing too as I have dumped my office mail system to use OS X's Mail app. Both my regular mail and mac.com mail seem fine. You should note that not all ISP's will let you use SMTP mail. AOHell, to name a big one. You can receive mail by using your mac.com SMTP but cannot send.
 
Jim McCullough Apr 25, 2001 10:32 AM
Many Internet provider require that you send mail through their smtp server even if you are using another email account. I use Entourage for my mac.com account through RoadRunner. While initially I could both send and receive through the mac.com account, I had to change the send function to go through the RoadRunner account. It functions fine this way. Your mac.com address is still there on your message.
 
cmoney Apr 25, 2001 11:04 AM
Could it be Earthlink? Earthlink is supposedly blocking access to any external SMTP server:
http://help.earthlink.net/port25/

Here's a quote from the page:

Quote
Any EarthLink member who has a secondary email account that is not an EarthLink account or a Web Mail account, will no longer be able to send email using that secondary account's outgoing (SMTP) mail servers.
 
Josh Robertson Apr 25, 2001 11:23 AM
I just tried using smtp.apple.com and it's working fine for me from a college OC-3 connection. Your ISPs must've blocked it...

[This message has been edited by Josh Robertson (edited 04-25-2001).]
 
jrome Apr 25, 2001 11:39 AM
When I was using the SMTP, I think the email address (in the from: header) had to be the mac.com email address.
 
os4 Apr 25, 2001 12:08 PM
I have had no problems using the smtp.mac.com email-sending feature. I am on the Mac platform; so, I can't verify if Apple is locking out Windows-based users as a couple of people have asked. I do use Outlook Express for my email account as well as Mail.app when I run OSX.
 
SSebeny2 Apr 25, 2001 12:25 PM
Hi,
I haven't been able to use my mac.com address, this is the error I get.

Error: Mail could not be send to Account "ssebeny@mac.com"
Explanation: Sorry, your envelope sender is in my badmailfrom list (#5.7.1)
 
SSebeny2 Apr 25, 2001 12:28 PM
Or sometimes I get this error:

Error: Mail could not be send to Account "ssebeny@mac.com"
Explanation: Mail Error: The server doesn’t support SMTP authentication.

sebeny.1@osu.edu
 
CMinChrist Apr 25, 2001 12:43 PM
This is a big issue for me. I tried to use the smtp mac.com server and it did not work, but I did not think to provide a user name and password. When I did that, it worked.

I have lots of clients that use different ISPs and the smpt servers are a problem because you have to change that information. We can not use our iTools smtp server for sending mail from any of our accounts no matter which ISP we use, except for some ISPs that block that.

Perhaps we can petition companies that provide email software to provide an easy solution. e.g. You can create a list of SMTP servers and select one when you open you mail client and it applies to all email accounts unless you have except ones you set up to override this global setting. Perhaps the next step only for those that need it could have "locations" that could hold info. for multiple smtp servers and provide a way to link them to our mail accounts. e.g. When I connect through BellSouth.net i want my Mac.com accounts to use smtp.mac.com and BellSouth accounts to use mail.lig.bellsouth.net and when I connect through Earthlink, I want them all to use the Earthlink smtp server.

email me at cminchrist@mac.com
 
Anonymous Apr 25, 2001 01:01 PM
This is authenticated smtp. This means that if the "from" address is different from the smtp login, the message is refused. There are also caps on how many recipients can be in any given email. No spamming from this service. It works fine, if you play by the rules.
 
SSebeny2 Apr 25, 2001 01:27 PM
I am "playing by the rules." I have the from address set properly (using the little menu at the top in MSIE for Mac). And I am only sending to one receipient. But I can't send. And its not selective on an e-mail by e-mail basis. I can't send all together. And yes I have the login/pass in the box in the prefs for MSIE. Any other ideas?

sebeny.1@osu.edu
 
JoshFofer Apr 25, 2001 01:41 PM
Quote
Originally posted by CMinChrist:

Perhaps we can petition companies that provide email software to provide an easy solution. e.g. You can create a list of SMTP servers and select one when you open you mail client and it applies to all email accounts unless you have except ones you set up to override this global setting. Perhaps the next step only for those that need it could have "locations" that could hold info. for multiple smtp servers and provide a way to link them to our mail accounts. e.g. When I connect through BellSouth.net i want my Mac.com accounts to use smtp.mac.com and BellSouth accounts to use mail.lig.bellsouth.net and when I connect through Earthlink, I want them all to use the Earthlink smtp server.

email me at cminchrist@mac.com
I'm in the same boat with many of my clients. I was happy that Apple seems to have provided somewhat of a solution, but Earthlink still doesn't play well with others. Apple's SMTP seems to work fine with everyone, but Earthlink requires that you use theirs.

In any event, this page helps set up Location Manager for use with OE. There are some helpful (undocumented and not especially intuitive) tips: http://www.matt-ridley.com/learn/oe5/index.html

Josh

 
mwschmeer Apr 25, 2001 06:02 PM
If you can't get to your iTools mac.com email account via Eudora or Outlook, try using a web-based interface. Endymion Corporation has an IMAP web client that allows you to log in and check, delete, and send mail. The URL is http://www.endymion.com/products/mai...o/mmstdol.cgi. Type in your user name, password, and the server (mail.mac.com, for iTools users) and you'll have access to your mac.com email account in a browser window.

 
SSebeny2 Apr 25, 2001 06:56 PM
Hi,

I tried the web based mail program the last post suggested, and even that didn't work for sending mail. I got the following error:

Send Error: 530 delivery not allowed, try authenticating

Does anyone know if there is anyone I can contact at Apple? Thanks?

sebeny.1@osu.edu
 
DamnDJ Apr 25, 2001 09:16 PM
I would say that most major ISPs will have the same restrictions that EarthLink does (Port25 blocking). EarthLink does it, my cable modem provider does it, my old apartment's T1 line provider had it, MSN has it, and on and on and on. I would think it would be a hard pressed case to find an ISP that doesn't (or will soon) have this implemented.

This isn't the fault of the ISPs. This is the fault of spammers and SMTP servers. SMTP authentication should be more widespread. Major kudos to Apple for having this service. Unfortunately most people on your average ISP won't be able to take advantage of it. Lets hope that will change.

Authenticate me, baby!


Quote
Originally posted by JoshFofer:
I'm in the same boat with many of my clients. I was happy that Apple seems to have provided somewhat of a solution, but Earthlink still doesn't play well with others. Apple's SMTP seems to work fine with everyone, but Earthlink requires that you use theirs.

In any event, this page helps set up Location Manager for use with OE. There are some helpful (undocumented and not especially intuitive) tips: http://www.matt-ridley.com/learn/oe5/index.html

Josh

 
meem Apr 26, 2001 12:11 AM
I just remembered that I changed my isp and I think that was the problem. I have accounts with two free isp in New York set up in remote access. I change between them when one is having troubles. I changed it one day that I didn't check my mail and so wasn't particularly thinking about it the next time I used Outlook. Anyway, my point is that I'm pretty sure that what some of you guys have been thinking about the isp blocking it is correct.

The free isp that I was using is still down so I can't check if this is true yet, but hopefully my confusion (if not satisfacton) about what is happening is over.

thanks for responding everybody
 
intruder Apr 26, 2001 01:18 AM
Interesting...I use Earthlink for an ISP and it doesn't seem to have any problem at all with sending or receiving from my mac.com address. I have used both Entourage and Outlook 5.0.2 with no problems. And yes, I do have the smtp server selected as smtp.mac.com.

Just my $.02 worth.
 
matthew4 Apr 30, 2001 09:10 AM
Hey everybody,

Someone post this message, since I can't (not a member yet):

You can get the lost themes for OS 9 and X, such as Gizmo and MacAkio's OS X themes! Just go to: http://www.geocities.com/macintosh3000/index.html
and click on themes. Hope thsi is of help.

Thanks,
M
 
All times are GMT -4. The time now is 02:57 PM.

Copyright © 2005-2007 MacNN. All rights reserved.
Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2015, vBulletin Solutions, Inc.


Content Relevant URLs by vBSEO 3.3.2