MacNN Forums (
-   Classic Macs and Mac OS (
-   -   corrupted hard drive w/ 8.6 (

engineer May 11, 1999 04:52 AM
corrupted hard drive w/ 8.6
I just installed mac os 8.6 updater on my b&w G3, it did not work. In fact the installation just stopped and an error message appeared. Doing a check with disk first aid showed a problem in the catalog "invalid PEOF..." followed by a string of numbers. A scan of the disk only @30 min. beforehand showed no problems. The system froze and upon restart the finder didnt load, resulting in the flashing "?" icon. When started up from the G3 CD, the harddrive was no longer readable by the computer. After trying many options including updating the HD updaters there was no cure. I had to intialize the disk. This really sucks.I'm banging my head here.....thank god for backup.
Andrew May 11, 1999 02:06 PM
Nearly the same thing happened to me.

I installed the 8.6 update on 8.5.1 after booting with just Apple Extensions (I don't use many 3rd party anyway) and of course checking my disk with DFA 8.5.1. I installed it on a PowerBook G3 laptop. (Apple disk driver.)

Somewhat through the install I got a message that DFA found a problem but was able to fix it. I mushed on.

After it installed I browsed the install log to see what it had done. I should have backed up my files through the network to another computer...

This morning I ran DFA and it came up with an Invalid PEOF ....... (bunch of numbers). And said it couldn't fix it. I reluctantly ran TechTool 2.1.1 since the last time I ran it, I lost a ton of custom icons.

TechTool found some probs it couldn't fix, I guess becuase it was running it from the disk it needed to fix. So I booted from the CD ROM and ran the slightly older version that came on the CD (since it still couldn't repair the drive even when booted from another disk). Then I lost my whole drive.

Major bummer. So next I boot from the 8.5 CD and run DFA. Now there's a Catalog Entry not found for extent 4, 0.

So I guess I've lost last night's email and some web pages I worked on.
Andrew May 11, 1999 09:36 PM
Using Alsoft's DiskWarrior I was able to recover the disk and its contents (most of it at least...haven't checked it all).

Still having stability problems, and this is after having removed (incrementally) MANY items from the Control Panels or Extensions.
Andrew May 12, 1999 11:13 PM
Things are much better now. I reformatted my hard drive, low level and zeroed data.

I am now inclined to believe that my hard disk had directory damage that was not apparent.
glyman May 27, 1999 10:24 AM
I had a very similar experience on a G3 266. See post of 5/19. Have you learned anything further or tried to reinstall 8.6? I have now tried six times with different installers and using different methods including startup from a zip which I had installed a minimal OS 8.6 at the suggestion of a reply. Nothing works it always hangs after updating the drivers.
Peteer Oct 18, 1999 04:12 PM
I have the same problem as described!

Can anyone suggest an alternative shareware option to disk first aid as I get an error message "invalad PEOF" what does this mean and how can i reslove this?

All times are GMT -4. The time now is 04:21 AM.

Copyright © 2005-2007 MacNN. All rights reserved.
Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2016, vBulletin Solutions, Inc.

Content Relevant URLs by vBSEO 3.3.2