MacNN Forums (http://forums.macnn.com/)
-   Classic Macs and Mac OS (http://forums.macnn.com/classic-macs-and-mac-os/)
-   -   Mac OS 9 startup pause and IE pauses (http://forums.macnn.com/64/classic-macs-and-mac-os/45088/mac-os-9-startup-pause-ie/)

 
gunnar Mar 3, 2000 01:41 PM
Mac OS 9 startup pause and IE pauses
Hi,

When I startup on my new G4, or even on a G3 with 9, there is a 5-15 second pause after the desktop appears where i can do nothing. I tracked the problem to the Shared Library Manager extension. Disabling it solves the problem but breaks Open Transport. These are both fresh systems and i didn't have this problem before. What is going on? Also, in IE when I close a window or quit a program there is a 5 or 10 second pause with lots of disk access before the windows closes or quits.

------------------
 
oscar Mar 4, 2000 03:39 AM
Try these 2 things...
1> In the energy saver control panel, hunt around for an option called Proessecor cycling (advanced?) and make sure its OFF.
Second: In the TCP/IP control panel, under the edit menu, choose User Modes... and select advanced. A new Options will appear at the bottem of the tcp/ip window. Click that and make sure "Make TCP/IP" Active and uncheck Load only wehn needed. Lemme know of this works

------------------
-See Yea!
 
gunnar Mar 4, 2000 12:19 PM
Yes, I was aware of both of those but they make no difference. I don't think I'm imagining this. These are 10 second pauses where I can't do anything.

------------------
 
J/225 Mar 15, 2000 05:35 PM
Although I don't like to see people frustrated, seeing your comments about this problem makes me feel better. I am also having a pause problem while starting up. I understand that by having more ram the longer the pause, but I never noticed this problem before until I started up one day when I started up. I have rebuilt the desktop too many times to count, reinstalled the system folder, zapped the PRAM, but nothing seems to help. When I startup, the screen comes on and then pauses for about 15 seconds. After the 15 second pause the extensions start to load, and then is followed with aother 20-30 or so pause in which I can't do anything. Its very frustrating. I am going to try the posted solutions to see if it makes a difference on my machine. Something is definitely not right.

I would appreciate any suggestions people might have to fix and to also explain what is going on. I am so confused about what to do.

 
gunnar Mar 15, 2000 05:46 PM
That's exactly what happens with me, but i have IE intermissions too, closing windows or quiting the program. G4 400, 9.0.2
 
wlonh Mar 15, 2000 06:15 PM
try deleting the 'Servers' folder in your System Folder, delete the invisible file 'AppleShare PDS' if it is on your Mac, open the File Exchange control panel and uncheck "PC DISKS: Mount at Startup", open the memory control panel while holding down the 'option' and 'command' keys and turn off the 'Startup Memory Tests' in the Memory control panel, delete the Finder Preferences and restart.


had you searched the forums, you'd have found this info, it has been posted many many times

seek and ye shall find, click here

[This message has been edited by wlonh (edited 03-15-2000).]
 
gunnar Mar 15, 2000 06:32 PM
That fixed the Startup pauses but not the IE pauses... Thanks!
 
wlonh Mar 15, 2000 06:48 PM
okee-doh-kee, let's see if this will slap IE upside the head:

delete the folder 'MS internet cache' in the Preferences folder (in the System Folder)

delete all the contents of the 'Explorer' folder (in Preferences folder) EXCEPT for the 'Favorites.html' file, don't delete that one cuz it's your bookmarks!

now, restart your Mac and launch IE and open its preferences settings window. scroll down to the 'Proxies' category. check the box marked 'Web Proxy' and fill in the first blank field with: http://www.cya.com/ , then click on the 'Settings' button and fill in the blank data fields with whatever data you wish (we are setting up a 'dummy proxy' so the data does not matter, only that there IS some data there). click on the button 'Use Web Proxy for All'. now type in http://www.macnn.com/ in the larger rectangular box near the bottom ot the pref's proxy settings window (the one you have been using for this procedure), or whatever URL you want, like http://www.apple/com, whatever...

NOW, UNCHECK the 'Web Proxy' button, which was the first button you clicked in this 'exercise'... done. close IE pref's. done.

quit IE and launch it again and surf.

cowabunga!


[This message has been edited by wlonh (edited 03-15-2000).]
 
gunnar Mar 15, 2000 08:26 PM
ya, i already tried that trick. it's weird, i just set up a 266 beige machine from scratch and don't have the same problem as the exact same installed programs as my G4. i'm thinking that it may be something to do with the order of installing Office and IE or something weird like that.
 
All times are GMT -4. The time now is 05:17 PM.

Copyright © 2005-2007 MacNN. All rights reserved.
Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2016, vBulletin Solutions, Inc.


Content Relevant URLs by vBSEO 3.3.2