MacNN Forums (
-   Classic Macs and Mac OS (
-   -   SW update screwed up big time. (

Aurora Mar 9, 2000 02:26 AM
SW update screwed up big time.
Ok , when I try to use SW update it does one of several things , it hangs when I click update now , or it says a network error occured when I'm downloading files , or it just crashes when I press update now. I've trahsed the prefs , zapped the PRAM , rebuilt the desktop , and I just clean installed a new system folder. This program is SERIOUSLY F%$KED UP.
Sys info:
Computer: iBook R1
OS: 9.0
Mac OS ROM 3.1.1
RAM:160 MB
No third party extensions installed either
Kwkemrt Mar 12, 2000 02:31 PM
When I press Update Now the barber pole appears for a while and then it crashes with an error of 1010 every single time. I've tried the same things, but nothing works. I have an iMac DV. If you know what's wrong please help.
svencito Mar 12, 2000 03:05 PM
Have you guys tried to download the updated Software Update Control Panel directly from Apple's homepage?

Just a thought.

kwiersma Mar 12, 2000 05:06 PM
I have the updated version of the Software Update control panal and continue to get crashes of 1010 when I hit update now. Deleting the prefs and re-installing hasn't solved the problem on my PowerCenter Pro.

Any help would be great!

Sarwat Mar 12, 2000 09:16 PM
I had the same problem. I've contacted Apple... they don't seem to care.

When I originally installed OS 9 (clean install), it freezes when I click Update Now.

When I updated to the newest OpenTransport, it started working again (version 2.6.1 I think). Then when I used Software Update to update to Software Update 1.1.1, it started freezing again.

I was thinking that maybe installing OT again will clear up something, but I haven't bothered trying. I've left SU off.

I filed this as a bug report (bug id 2436693). They said that they cannot reproduce the bug and the problem is closed--they're not looking into it further.
dioxide Mar 13, 2000 01:43 PM
I have the same problems on a G3-450 B&W, I have done a clean system install, the open transport updates and no matter what it crashes with an error 1010, whatever that is. but its a useless piece of software in my book.. Apple was totally useless in helping me to identify the problem. the just told me to re-formatt and re-install, after I had told them 30 times I did that already... bastards...
Sarwat Mar 13, 2000 11:02 PM
Well, I tried it again last night, and it worked. I'm not sure why.

I had the two extensions disabled, but the control panel enabled (I'm not sure how the CP got enabled, but oh well). I enabled one of the extensions (not the scheduler extension) by dragging it into the extensions folder, and then I tried software update (no restart needed; it's just a shared library). It worked :P

Maybe someone else can try that out.
Kwkemrt Mar 14, 2000 12:18 AM
I just tried disabling the extensions and re-enabling both by dragging them into the extensions folder. Now when I try it the barber pole goes for about 5 minutes and then the error has changed from 1010 to "Software Update was not able to connect to the Internet". Odd considering I was on AIM at the time. This thing is really screwed up.
All times are GMT -4. The time now is 09:38 AM.

Copyright © 2005-2007 MacNN. All rights reserved.
Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2015, vBulletin Solutions, Inc.

Content Relevant URLs by vBSEO 3.3.2