MacNN Forums (http://forums.macnn.com/)
-   Classic Macs and Mac OS (http://forums.macnn.com/classic-macs-and-mac-os/)
-   -   with OS 9, I can't use any Internet app. with VM on?!!! (http://forums.macnn.com/64/classic-macs-and-mac-os/45171/os-9-i-cant-use-any/)

 
Alsafran Mar 22, 2000 07:29 PM
with OS 9, I can't use any Internet app. with VM on?!!!

with OS 9, I can't use any Internet app. with VM on?!!!

I have PB1400cs 48MB/750MB

the RA or PPP as we use to call it will connect me to the Internet, but nether IE nor the other Internet app. can work online.

I Install OS 9 more than ones, but I end up with same Sh.. !!!
 
Seagull Mar 22, 2000 08:24 PM
Try using FreePPP 2.6.2. Search for it at http://www.versiontracker.com
 
wlonh Mar 22, 2000 08:33 PM
well, FreePPP may help, but really i suspect you have 'confused' TCP/IP and Internet settings... that is to say they have gotten corrupted.

i suggest you delete TCP/IP pref's and Internet Pref's and the MacTCP DNR file and restart and reset the control panels, TCP/IP and Internet... if the MacTCP DNR file does not automatically regenerate after restart, get a fresh copy of this file from your MacOS CD

oh, and trash the folder named Explorer (BUT form this folder drag your Favorites.html file to the desktop first, that is bookmarks) and trash the one named MS Internet cache, both are in the Preferences folder in the System Folder. now restart and after you launch and quit Internet Explorer, replace the Favorites.html file where it should be...


[This message has been edited by wlonh (edited 03-22-2000).]
 
Alsafran Mar 25, 2000 02:02 AM
thank you wlonh but it did not works, any way I download freePPP and it did work so 1000 thanks for you Seagull, you are the man.

and thank you macnn guys for this useful forum.

 
All times are GMT -4. The time now is 01:32 PM.

Copyright © 2005-2007 MacNN. All rights reserved.
Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2016, vBulletin Solutions, Inc.


Content Relevant URLs by vBSEO 3.3.2