MacNN Forums (http://forums.macnn.com/)
-   Classic Macs and Mac OS (http://forums.macnn.com/classic-macs-and-mac-os/)
-   -   Canon Scanner and 9.1 (http://forums.macnn.com/64/classic-macs-and-mac-os/45222/canon-scanner-and-9-1-a/)

 
Jim Retzner Apr 30, 2001 12:45 AM
Canon Scanner and 9.1
My Canoscan FB630Ui scanner worked fine under 9.0.4 on my G4. I upgraded to 9.1 yesterday and now my Mac won't recognize the scanner. A pop up message appears saying "Scanner not connected or Switch is locked."

I've reconnected the scanner directly to the USB port on the back of my G4 with the same results.

I've moved the lock on the scanner back and forth many times with the same results.

I think it is software related but cannot figure out how. Has anyone else encountered this dilema and solved it? http://forums.macnn.com/cgi-bin/confused.gif Thanks!
 
Kestral Apr 30, 2001 01:09 AM
I don't have a scanner but I think you bring up a good point and hope someone helps you with it. I'm in the market for a scanner right now. And the one I'm interested in is the Canoscan U656. But I'm concerned about buying peripherals right now because I don't know whether or not they will work with OS X and as such, I've pretty much put aside most if not all peripheral purchases until all this settles itself out.

All I can say is this: I hate major across-the-board OS/hardware upgrades!! grrrr!! OS X better damn well last 10 years like Jobs promised.
 
Kenneth Apr 30, 2001 01:49 AM
My CanoScan N1220U works flawlessly on my iMac Rev.A and TiBook. Both systems are running Mac OS 9.1 and running on a AC-powered USB Hub. You may want to download the driver from the site and install it again. Hope this help

Kenneth

------------------
Performa 6116CD (60MHz, 72MB RAM, 700MB, A/V)
iMac Rev.A (233MHz, 256MB RAM, 50GB HD,TV/SCSI)
iBook Rev.A (300MHz, 288MB RAM, 3.2GB HD, 12.1)
PowerBookG4 (400MHz, 384MB RAM, 10GB HD, 15.2, Titanium)
Coming Up NeXT: 1GHz G4'Ver (SoLo Video System)
---------------------------------------------------------------
 
pete.z Apr 30, 2001 09:15 AM
I had exact the same problem with my Umax astra 3400,I had to download the latest driver to make it 9.1 compatible.Maybe that's your problem to?
I found my driver update at versiontracker and C.net.
Good luck!
 
All times are GMT -4. The time now is 07:47 AM.

Copyright © 2005-2007 MacNN. All rights reserved.
Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2016, vBulletin Solutions, Inc.


Content Relevant URLs by vBSEO 3.3.2