MacNN Forums (http://forums.macnn.com/)
-   Classic Macs and Mac OS (http://forums.macnn.com/classic-macs-and-mac-os/)
-   -   OS9.1 (http://forums.macnn.com/64/classic-macs-and-mac-os/45328/os9-1-a/)

 
phobos May 12, 2001 12:18 PM
OS9.1
I have to confess 0s9.1 is the most stable macos.Today I had 2 startup crashes.Both crashes had the same problem.Apple audio extension.How can I get a new audio extension?Like a fool I don't have the 9.1 update on a CD so I can't reinstall that extension.
But do I really need it.On the Extension manager it says that this extension is fo the PCI macs.So do I really need it.Please only experienced users.
 
Jsnuff1 May 12, 2001 04:54 PM
you can get the update at apples web site, click on support-download-and search for the apple audio extension
 
phobos May 13, 2001 02:52 AM
It has an older version than I have.But thanks Jsnuff.So anyone who has apple audio extension version 1.2.2 please put it on you iDisk and let me know.Thanks in advance.
 
muttfree May 13, 2001 09:30 PM
phobos...check your email http://forums.macnn.com/cgi-bin/smile.gif

<<<<<Like a fool I don't have the 9.1 update on a CD so I can't reinstall that extension.>>>>

FYI......it's called "backing-up".....you may want to look into it , hehehe

[This message has been edited by muttfree (edited 05-13-2001).]

[This message has been edited by muttfree (edited 05-13-2001).]
 
All times are GMT -4. The time now is 08:50 AM.

Copyright © 2005-2007 MacNN. All rights reserved.
Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2014, vBulletin Solutions, Inc.


Content Relevant URLs by vBSEO 3.3.2