MacNN Forums (http://forums.macnn.com/)
-   Classic Macs and Mac OS (http://forums.macnn.com/classic-macs-and-mac-os/)
-   -   hesitation in 9.1 (http://forums.macnn.com/64/classic-macs-and-mac-os/45534/hesitation-in-9-1-a/)

 
TAG01 May 31, 2002 11:19 AM
hesitation in 9.1
Hi, I'm a new memeber to this forum, so forgive me if this has been discussed.
I have looked through alot of the threads (as well as using the search) looking for a solution to the problem I am currently having.

•Every 10 minutes (precisely) my system freezes(hesitates) for about 5 seconds then unfreezes for about 5 seconds then freezes again for about 5 seconds, then runs fine for another 10 minutes.
•It happens whether I'm working in an application or just browsing through the system folders or using the internet. It doesn't appear linked directly to any one program, command or operation.
•The problem started just after I installed Photoshop 6 and Illustrator 10. (The problem happens however in and out of any program I'm running at the time).
• In the discussions that I've viewed, some similar problems have caught my attention, though nothing exactly the same. The terms "polling" pop up, but am not sure as to its relevance. Some discussions have also talked about updating the Carbon lib filter.

I have a G4 533 mhz tower
Running 640 megs of Ram
Carbon lib v.1.4
OS 9.1

Just to add, I have also done a complete system reinstall at this point, and reinstalled the applications, however the problem still persists.

If this problem has been discussed before, If you could point me to the right thread, if possible, or a solution, that would be much appreciated
Thanks

<small>[ 05-31-2002, 11:24 AM: Message edited by: TAG01 ]</small>
 
fisherKing May 31, 2002 12:43 PM
check & see if appletalk is on; turn it off if.
check all your internet settings/control panels...
sounds like your mac is trying to connect to something, a network perhaps...

when i updated my system (to 9.2.2) this happened.
appletalk was on.

just some possibilities...
 
TAG01 May 31, 2002 04:03 PM
</font><blockquote><font size="1" face="Geneva, Verdana, Arial, sans-serif">quote:</font><hr /><font size="1" face="Geneva, Verdana, Arial, sans-serif">Originally posted by fisherKing:
<strong>check & see if appletalk is on; turn it off if.
check all your internet settings/control panels...
sounds like your mac is trying to connect to something, a network perhaps...

when i updated my system (to 9.2.2) this happened.
appletalk was on.

just some possibilities...</strong></font><hr /></blockquote><font size="1" face="Geneva, Verdana, Arial, sans-serif">Thanks Fisherking,
I forgot to mention that my computer is on a network. Connected by appletalk via ethernet. The system has always been connected however, and did not experience these problems prior to the installation of Adobe Photoshop 6 and AI 10. My file sharing is turned off as is any program linking. Is there any other possibilities you can think of?

Thanks,
TAG
 
Cipher13 Jun 1, 2002 09:02 AM
Try getting rid of the ATM control panel/extensions, temporarily, to see if that fixes it. Just a hunch.

If that doesn't help, post back.
 
jmbonn Jun 5, 2002 11:30 PM
</font><blockquote><font size="1" face="Geneva, Verdana, Arial, sans-serif">quote:</font><hr /><font size="1" face="Geneva, Verdana, Arial, sans-serif">Originally posted by Cipher13:
<strong>Try getting rid of the ATM control panel/extensions, temporarily, to see if that fixes it. Just a hunch.

If that doesn't help, post back.</strong></font><hr /></blockquote><font size="1" face="Geneva, Verdana, Arial, sans-serif">I had the identical problem with 9.1--&gt;upgraded to 9.2.2 --&gt; problem persists. Using B&W G3 with 256 megs memory

I also have a local network connected with Appletalk & ethernet.

Anyone with a soluton that does not include disabling Appletalk (& my network?)

Thanks! :confused:
 
All times are GMT -4. The time now is 10:49 AM.

Copyright © 2005-2007 MacNN. All rights reserved.
Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2014, vBulletin Solutions, Inc.


Content Relevant URLs by vBSEO 3.3.2