MacNN Forums (http://forums.macnn.com/)
-   Classic Macs and Mac OS (http://forums.macnn.com/classic-macs-and-mac-os/)
-   -   8.6 problems with PageMaker 6.5? (http://forums.macnn.com/64/classic-macs-and-mac-os/45568/8-6-problems-pagemaker-6-5-a/)

 
bodie May 12, 1999 06:43 PM
8.6 problems with PageMaker 6.5?
After intalling 8.6, I experienced consistent problems with a PageMaker document which contained an imported Illustrator EPS image.

I was unable to create a PostScript file every time, with PM quitting predictibly.

The same process worked fine on an 8.5 machine, as it had on mine before 8.6.

Not sure if the problem is with the 8.6 PS driver, PPD, PageMaker, what....?

Tried different PS drivers (8.5 LaserWriter, Adobe PS, ...), saved different versions of the Illustrator file (v.6.0, 7.0, 8.0).

so it goes....

~cp


 
swinslow May 13, 1999 12:25 AM
I have exactly the same problem. It is the eps file that is causing the problem. Any ideas?
 
prntmakr May 13, 1999 02:11 PM
I have had that problem too. Ran Disk Doctor. Haven't run CC yet. I found that sometimes creating a new document and re"placing" the eps files helps. But on a larger file, the problem came back. I wasn't even able to directly distill it into a PDF. I had to print to a postscript file and then create the PDF.

We seem to be having the same problem with slightly different symptoms.
 
swinslow May 18, 1999 12:38 AM
Finally got a workable solution to the eps problem. First, the problem only affected eps that contained fonts. Convert the fonts to outline and resave. The file now prints fine in PageMaker and looks just great.

[This message has been edited by swinslow (edited 05-17-99).]
 
sdennie May 19, 1999 03:49 PM
My problem is related, but different. For me, Pagemaker 6.5 Plus crashes when I try to print with a Multiple Master font. Other fonts are fine. It's just the MMs. All it takes is one letter in a MM font, and PM quits. Anyone having this problem?
 
tom payne May 21, 1999 06:38 PM
I have the same problem. The quickest workaround is to open the original EPS in Illustrator and paste its contents into a new document. Ensure that you rename it before you try to change the link or you will get the sam e crash when you try to place or update the link. Just chanke the link to your new illus file. Is this only happening with 6.5.2 and Illus 8.0?
 
All times are GMT -4. The time now is 04:17 PM.

Copyright © 2005-2007 MacNN. All rights reserved.
Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2016, vBulletin Solutions, Inc.


Content Relevant URLs by vBSEO 3.3.2