MacNN Forums (http://forums.macnn.com/)
-   Classic Macs and Mac OS (http://forums.macnn.com/classic-macs-and-mac-os/)
-   -   Error -8803 using LPR printers in Mac OS 9.2.x (http://forums.macnn.com/64/classic-macs-and-mac-os/45640/error-8803-using-lpr-printers-mac/)

 
iHolger uMax Jun 24, 2002 03:08 PM
Error -8803 using LPR printers in Mac OS 9.2.x
I get the following constant error -8803 in Mac OS 9.2.2 when trying to print to a LPR Que on a Mac OS X Server.

Facts:

PM G4 733 Quicksilver

Tried 3 different Mac OS 9.2.x. Old, reinstalled clean on the old partition and on a never before used partition.

Tried Apple Laserwriter 8 driver and AdobePS 8.7.3 and 8.8

I have other clients working on the same network - same hardware, same OS version and no problem.

Tried printing simple jobs from SimpleText and only standard fonts.

Tried to allocate more memory to the desktop printer.

The machine behaving like this have been running for 51 days (know because of the uptime on the X server) without any problem and the girl using the G4 prints A LOT and this morning it just decided to not work.

The only thing left to try is a new harddrive/computer

I canīt find anything on this error number. Applesupport can not find it, nor can Adobe.

Do any of you good readers know anything about this?
 
All times are GMT -4. The time now is 03:40 PM.

Copyright © 2005-2007 MacNN. All rights reserved.
Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2016, vBulletin Solutions, Inc.


Content Relevant URLs by vBSEO 3.3.2