MacNN Forums (http://forums.macnn.com/)
-   Classic Macs and Mac OS (http://forums.macnn.com/classic-macs-and-mac-os/)
-   -   56k v.90 and att isp problem (http://forums.macnn.com/64/classic-macs-and-mac-os/45684/56k-v-90-att-isp-problem/)

 
gromit95 Jul 7, 2002 05:55 PM
56k v.90 and att isp problem
Help!
I'm unable to log into my ISP Att using the v.90 modem script . I can dial in and it says I'm connecting at 48800, starting PPP and then I get a message that the server is not responding .
According to AT&T Tech Supt., I need to update my modem script . I tried to download the modem updater only to find out that I already do have the most current script.
AT&T sugersted that I log in using v.34 until apple updates the modem script ????
This is the 1st problem I've had since having the Mac for the past 9 months.
I've also tried 3 different numbers and get the same message.

help
:confused: :confused:
 
Gankdawg Jul 8, 2002 01:50 PM
Can you give us some system specifics like Mac model, what software you're using for PPP, etc.?

It's been so long since I've been on dial-up, I can't remember much. I know that I used FreePPP from Rockstar as it was much better than Apple's built in PPP software.

edit: BTW, FreePPP is available at <a href="http://www.versiontracker.com/moreinfo.fcgi?id=1745&db=mac" target="_blank">http://www.versiontracker.com/moreinfo.fcgi?id=1745&db=mac</a>

<small>[ 07-08-2002, 01:53 PM: Message edited by: Gankdawg ]</small>
 
gromit95 Jul 8, 2002 03:23 PM
</font><blockquote><font size="1" face="Geneva, Verdana, Arial, sans-serif">quote:</font><hr /><font size="1" face="Geneva, Verdana, Arial, sans-serif">Originally posted by gromit95:
<strong>Help!
I'm unable to log into my ISP Att using the v.90 modem script . I can dial in and it says I'm connecting at 48800, starting PPP and then I get a message that the server is not responding .
According to AT&T Tech Supt., I need to update my modem script . I tried to download the modem updater only to find out that I already do have the most current script.
AT&T sugersted that I log in using v.34 until apple updates the modem script ????
This is the 1st problem I've had since having the Mac for the past 9 months.
I've also tried 3 different numbers and get the same message.

help

i'm using
os 9.2.0
ie 5.1
apple ppp
g4 733 w/ apple 56k internal modem

thanks fred

:confused: :confused: </strong></font><hr /></blockquote><font size="1" face="Geneva, Verdana, Arial, sans-serif">
 
All times are GMT -4. The time now is 12:51 PM.

Copyright © 2005-2007 MacNN. All rights reserved.
Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2016, vBulletin Solutions, Inc.


Content Relevant URLs by vBSEO 3.3.2