MacNN Forums (http://forums.macnn.com/)
-   Classic Macs and Mac OS (http://forums.macnn.com/classic-macs-and-mac-os/)
-   -   Is this a system error? Not sure... (http://forums.macnn.com/64/classic-macs-and-mac-os/45688/is-this-system-error-not-sure/)

 
nande Mar 17, 2000 06:01 AM
Is this a system error? Not sure...
I have this very strange error, which started a while ago on my G3 running 8.5 and 8.6. It's kind of a lonmg story, but I am at my wit's end about it...

Every so often Claris Works would crash on startup, for no apparent reason, with an error of type 1 or 2. It would often be fixed when I reinstalled Claris Works. However my memory control panel seemed unstable and would often crash, freezing the system. I also found that stuffit and the apple CD player has emnu's full of gibberish. Anyway I bumbled by for a while... then I started getting really serious problems. Several times, for no apparent reason, nearly all my files would disappear, but, get this, all my directories would be left in place, and all the applications would be OK too.

Zeroing the harddisk and reinstalling didn't cure things; eventually I bought a new hard disk, but the problems still happened. Eventually I put it down to hardware, probably motherboard, and thought I should cut my losses and get a new one. So, super-duper G4 400MHz, 320 ram, 9.0.2 - and all problems solved right?

No... same problem with the memory control panel. I haven't had the disappearing files problem yet.. I don't even know if it is related. I seriously hope not.

In a way I am glad that I can now deduce it must be software; but I still need help. My system seemed OK when I was running OS9.0.2, Internet Explorer 4.5 and Outlook Express 5.0. I added a third party utility, PopChar Pro and all seemed fine. I added Claris Works 5.0CAv1 (for some reason I have the Canadian version) and the problem appears; so perhaps the problem is with Claris Works. I have updated to AppleWorks 5.0.4 and reinstalled (it is extremely tedious isn't it?) and things seemed OK until I installed Mathytype 3.6, when the problem immediately appeared again.

I should also say that the problem appears when I run 9.0.2, Internet Explorer 4.5 and Outlook Express 5.0 and Microsoft Office 98.

What on earth is going on? I am spending a fortune on this and really beginning to get fed up. All I want is a fast and relaible and hassle-free machine. This has been going on for months and I have spent so long on it I could scream.

Advice please anyone?

Thanks in advance
 
PrisonGuy Mar 17, 2000 11:54 AM
It seems to be you have a very nasty extensions clash. Trying to untangle this mess yourself would be very time consuming and fustrating. Go to www.download.com and download a demo of Connectix's Conflict Catcher or run out and buy the full version. It will take some time but but Conflict Catcher is alot easier than doing it or yourself.

OR: You can do a clean reinstall of your system software. This option will work but you'll have to reinstall everything, one at a time until you find the conflict.
 
bangeman Mar 17, 2000 12:28 PM
I had a somewhat similar problem with a beige G3. I ended up tracing it to the Claris Translators folder. When I removed it from my system folder, all was well. Otherwise I had random problems like the system asking me for a certain disk when I'd try to open a program. With 8.5, I also had problems with the memory control panel if I had disk cache set to default (I think that was cured with 8.5.1).
If I were you, I'd start by removing the Claris Translators folder, then if that doesn't work, I'd completely uninstall ClarisWorks.
Good luck!
 
grimley Mar 17, 2000 01:23 PM
I've also heard that there can be problems with the XTND translator folder in the system. I can't recall what it was but i'm sure that i read it here somewhere.

Have you tried www.macfixit.com?

hope this helps.
 
grimley Mar 17, 2000 01:33 PM
actually i just found this there:

"XTND Translator List rebuild causes crash Brett Popovich spotted an Apple TIL article (#56804) from March 1998 that covers a problem not mentioned here previously: "Occasionally, it is necessary to delete and rebuild ClarisWorks' XTND Translator List file. ClarisWorks will automatically rebuild this file during startup if it senses that it is not present. On Power Macintosh machines, a problem can occur which will cause ClarisWorks to crash while attempting to do this." The article explains the cause (it has to do with alias files in certain System Folder locations) and the solution. Presumably, the problem still affects AppleWorks."

 
drewman Mar 19, 2000 06:26 AM
Make sure that there is not an ObjectSupportLib being installed by the old version of ClarisWorks.

It used to be installed by almost every large application by default and is no longer needed and can cause crashes. If you find it in your system folder, throw it away!

drewman
 
nande Mar 20, 2000 06:45 AM
Thanks to all you guys who replied.

To my embarassment it has turned out to be a virus - I was using an disenfectant, which it appears it prehistoric. Now I have norton things seem to be going a lot better.

Thank you!!
 
tony.eastwood Mar 22, 2000 12:20 PM
Did you identify the virus and its origins? We've had a few unexplained problems and would like to know what we may have to look for... Thanks if you can...

Tony Eastwood

------------------
 
nande Mar 22, 2000 07:03 PM
Tony - the virus was SevenDust E/F/G. Don't know where it came from. Also some strain of 666 virus.

Strongly recommend Norton AV - only US$50; would have saved me a couple of hundred hours if I had had it a year ago.

Hope you solve it!

Nick
 
wlonh Mar 22, 2000 07:19 PM
yes, folks, Disinfectant is NOT current and is NOT supported nor even recommended by the author of this venerable and now quite moribund freeware...

get Agax and Wormscanner (if you can't afford Virex or Norton AntiVirus) see versiontracker.com for the free downloads

and make sure you wash behind your ears http://forums.macnn.com/cgi-bin/biggrin.gif

[This message has been edited by wlonh (edited 03-22-2000).]
 
All times are GMT -4. The time now is 06:18 AM.

Copyright © 2005-2007 MacNN. All rights reserved.
Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2014, vBulletin Solutions, Inc.


Content Relevant URLs by vBSEO 3.3.2