MacNN Forums (
-   Classic Macs and Mac OS (
-   -   MacOS 9.04 + Airport Installer (

gmsmith Apr 5, 2000 12:27 AM
MacOS 9.04 + Airport Installer
Had a bit of a problem today...

I downloaded the OS 9.04 update from Apple's web site (SU still doesn't see it). And then (I was doing a complete reformat and install) I tried to install the Airport Software (1.1) but it wouldn't let me install on the HD...said I needed MacOS 8.6 or better (I would hope 9.04 is better)

Anyone else have this problem?
wpackard Apr 5, 2000 10:56 AM
Take a look at the volume it's trying to install on. I noticed after installing 9.0.4 that the DVD player installer defaulted to my MacOS X HFS volume instead of the normal MacOS 9 boot volume (so of course I got the message you describe). Simply changing the target to my MacOS 9 volume fixed the problem. It took a second to notice this because I've never seen the installer default to the wrong volume before.


Wayne Packard
gmsmith Apr 5, 2000 12:17 PM
I only have one volume on this machine

Thanks for the idea though.

wdecker Apr 7, 2000 12:30 PM
Go to and dowloaded the Airport 1.1 installer from there. It works with 9.0.4.

Good luck,

mrfezzy Apr 7, 2000 01:49 PM
Restart with shift key down. Then Install. I had to do this with both DVD 2.2 and Airport 1.1 from the CD. OOps! Actually I started off with all extensions off besides the Apple CDROM driver.
All times are GMT -4. The time now is 10:07 PM.

Copyright © 2005-2007 MacNN. All rights reserved.
Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2016, vBulletin Solutions, Inc.

Content Relevant URLs by vBSEO 3.3.2