MacNN Forums (
-   Classic Macs and Mac OS (
-   -   Mac OS 8.6 -- CD-ROM not working after install (

jcroft May 11, 1999 10:49 AM
Mac OS 8.6 -- CD-ROM not working after install
Well, my upgrade to 8.6 on my PowerBase went smoothly...except I can't access my CD-ROM now. It is a non=apple CD-ROM (it's NEC), and I've been using the CDROM Toolkit version 3.02 up to this point. I have now tried it with both the Toolkit and with the Apple CD/DVD Driver, and neither seem to work...Toolkit tells me I have an unsupported drive...Any clues?

Jeff Croft
sdennie Jun 8, 1999 02:59 AM
I just upgraded my PowerTower Pro 250 to OS 8.5.1, and I can't use the CD. Well, most of the time, anyway. I'll stick in a CD, and the Finder will quit. A few CDs have worked OK, but most cause the Finder to quit, after which things lock up and I have to reboot.

Did you figure anything out?
All times are GMT -4. The time now is 05:10 PM.

Copyright © 2005-2007 MacNN. All rights reserved.
Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2016, vBulletin Solutions, Inc.

Content Relevant URLs by vBSEO 3.3.2