MacNN Forums (http://forums.macnn.com/)
-   Classic Macs and Mac OS (http://forums.macnn.com/classic-macs-and-mac-os/)
-   -   Sound control panel (http://forums.macnn.com/64/classic-macs-and-mac-os/45785/sound-control-panel/)

 
bood69 Apr 6, 2000 08:25 PM
Sound control panel
So far my only gripe with 9.0.4 is that my OS 9 pet peeve remains: whenever I connect to the Internet the sound input switches to the internal modem, producing a hissing sound that lasts until I change the setting back to "none." Did anyone ever figure out the problem, or is it just a persistent bug?
 
Adam Silver Apr 6, 2000 09:38 PM
Turn sound off in the Modem control panel.
 
bood69 Apr 6, 2000 10:09 PM
It is off...you misunderstood me. In the Sound control panel, the input device switches from "none" to "internal modem" as soon as I connect...
 
clif Apr 7, 2000 04:57 PM
Quote
Originally posted by bood69:
It is off...you misunderstood me. In the Sound control panel, the input device switches from "none" to "internal modem" as soon as I connect...
Are you experiencing this problem on a PowerBook? I have a 233/WallStreet and have noticed that this is an unavoidable issue on it, while the 333/iMac i'm running doesn't do it at all. Check <til.info.apple.com> and do a search under "sound" or "sound output"

best of luck!
clif
 
clif Apr 7, 2000 04:58 PM
Quote
Originally posted by clif:
Are you experiencing this problem on a PowerBook? I have a 233/WallStreet and have noticed that this is an unavoidable issue on it, while the 333/iMac i'm running doesn't do it at all. Check <til.info.apple.com> and do a search under "sound" or "sound output"
Correction...

that would actually be a search under "sound" or "sound INPUT"
 
bood69 Apr 8, 2000 01:00 AM
Well, the Tech Library was no help. It said the switch occurs purposefully when you launch certain fax software , but I have none. Guess I'll just live with it for now...
 
Aris Apr 8, 2000 01:37 AM
I have a Powerbook 233 wallstreet, and
as soon as I installed the upgrade 9.0.4
my sound and audio does not work at all
after turning it on from sleep mode. I have to restart the computer for the sound to work, t'll I put it to sleep again.
 
bugs Apr 8, 2000 06:24 PM
I lost all sound after installing 9.04.
The Sound cntrl panel just blinks when I try to turn the sound on. I verified that QT 4.1.1 was also installed.

I'm using a PPC 9600/350 and it worked fine with OS 9.00 & QT 4.1.1

Perhaps we should keep handy a number of bootable disks, each with different OS versions. Then when we boot up, we can select the version that works with the software we need for the day.

 
bugs Apr 8, 2000 06:48 PM
Well, isn't that Special?

Turned off QT Player and the Sound Ctrl panel worked fine. Turned QT back on and it works fine too. And while it's on the Sound Ctrl panel works now.

Apparently there was some interaction between QT and the Ctrl panel which isn't happening now.

 
rascal Apr 8, 2000 10:37 PM
If you have lost all sound after downloading the 9.0.4 update then go into the preferences folder and trash the sound preferences. Then you should be able to hear the sound again.
 
shanetwain Apr 9, 2000 01:10 AM
I have a slot loading iMac, 350, and I am experiencing the same problems that are being described here. As soon as I try to connect to the internet my sound changes from the Built in Mic setting to Internal Modem. It is very annoying, as I have to change it back every time I connect. Does anyone know a fix yet?
 
Rick58 Apr 9, 2000 01:52 AM
shanetwain,

AFAIK, this is still 'the way it is'. The only thing to do is go to the Modem CP, turn the Sound off. I use the Control Strip 'soundsource strip' to re-select internal mic or whatever.

this got really confusing for me when I started using voice chat apps! Good luck. - Rick.
 
All times are GMT -4. The time now is 05:52 PM.

Copyright © 2005-2007 MacNN. All rights reserved.
Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2015, vBulletin Solutions, Inc.


Content Relevant URLs by vBSEO 3.3.2