MacNN Forums (http://forums.macnn.com/)
-   Classic Macs and Mac OS (http://forums.macnn.com/classic-macs-and-mac-os/)
-   -   Norton Utilities 4 CD no longer boots WallStreet (http://forums.macnn.com/64/classic-macs-and-mac-os/45814/norton-utilities-4-cd-no-longer/)

 
ATP Tour Fan Apr 7, 2000 10:40 PM
Norton Utilities 4 CD no longer boots WallStreet
Let this be a warning to those who value starting up their WallStreet PowerBooks to optimize their hard drive or whatever.

You can't do it anymore...dammit!
 
ndesign Apr 8, 2000 07:32 PM
You should not be using Norton Utils 4,
with MacOS 8.5, 8.6 or 9.0. It can cause
directory damage.

You need to upgrade to Norton Utils 5.02
This version is compaitlbe with MacOS 9
and you can boot from the NUM 5 disk.

Good Luck.

Quote
Originally posted by ATP Tour Fan:
Let this be a warning to those who value starting up their WallStreet PowerBooks to optimize their hard drive or whatever.

You can't do it anymore...dammit!
 
All times are GMT -4. The time now is 03:04 PM.

Copyright © 2005-2007 MacNN. All rights reserved.
Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2016, vBulletin Solutions, Inc.


Content Relevant URLs by vBSEO 3.3.2