MacNN Forums (http://forums.macnn.com/)
-   Classic Macs and Mac OS (http://forums.macnn.com/classic-macs-and-mac-os/)
-   -   OS 9.04 & ISDN Serial Modem (http://forums.macnn.com/64/classic-macs-and-mac-os/45841/os-9-04-isdn-serial-modem/)

 
ericrkl Apr 9, 2000 02:42 AM
OS 9.04 & ISDN Serial Modem
Since upgrading to 9.04 my ISDN serial modem (netMod) wont work (Remote Access don't get past ppp "startup"). I also use a Belkin USB-Serial adaptor (no problem here, RA can see the modem & dial OK)

After playing with the new OT extensions, I found that the "offending" part was the PowerPC Enabler 9.0.4. AFter taking it out of the System Folder, I can connect again (even with the new OT extensions).

I'm looking at the RA logs, to see what's happenning here.
 
puttmutt Apr 9, 2000 09:35 AM
Yes, but removing the enabler essentailly takes you back to v9.0, plus or minus a few extensions.. :-) but you should probably trash your modem, ARA, & TCP/IP preferences, reload the enabler, and restart to check the modem's operation. I had to do this with my cable modem after updating to 9.0.4, worked like a charm.......... LOL
 
exa Apr 9, 2000 03:43 PM
interesting, after installing OS 9.04, I couldn't logon to my DSL network. I simply had to reinstall the connection software (called Enter Net) and everything worked fine. Try reinstalling all your necessary stuff and see if it works.
 
ericrkl Apr 10, 2000 03:57 AM
I try the SAME connection using FreePPP and worked fine. Switch back to RA and no go...
 
ericrkl Apr 10, 2000 04:53 AM
Trashed ALL the related preferences (ARA, Modem, TCP/IP and even Open Transport prefs) and still no go.

And FreePPP stills works OK (I wasn't using it because I could not get MLPPP, too bad!)

I have to wait for a "fix"...
 
dc Apr 19, 2000 08:57 PM
I have the same problem of having RA hanging at the "Starting PPP..." point. It does occaisionally connect, but there seems to be no rhyme or reason as to when it works and when it doesn't. I've tried removing PowerPC Enabler 9.0.4, but there was no difference.

I'll have try trashing my preferences and/or FreePPP. But it's pretty diappointing to have upgraded my OS, but downgraded my connectivity.
 
ericrkl Apr 19, 2000 09:40 PM
Sadly, the problem lies with the Belkin F5U103-MAC adaptor. I changed adaptors (mini-i-Dock from New Motion, borrowed from a friend) and WORKED like a charm with 9.04

So. let's mail Belkin and thel them about this.
 
All times are GMT -4. The time now is 05:27 PM.

Copyright © 2005-2007 MacNN. All rights reserved.
Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2016, vBulletin Solutions, Inc.


Content Relevant URLs by vBSEO 3.3.2