MacNN Forums (http://forums.macnn.com/)
-   Classic Macs and Mac OS (http://forums.macnn.com/classic-macs-and-mac-os/)
-   -   Quake 3 Crashing With OS 9.0.4 (http://forums.macnn.com/64/classic-macs-and-mac-os/45876/quake-3-crashing-os-9-0-a/)

 
bizzare Apr 11, 2000 06:29 PM
Quake 3 Crashing With OS 9.0.4
I've noticed that Quake 3 seems to be crashing a lot since i've installed OS 9.0.4 It usually happens when I play with BOTs or switch to the Q3f MOD. And yes, I've downloaded the new point release of Q3. I've tried playing with and without virtual memory. Anyone else notice this new problem?

My Specs:
Power Book G3 Firewire (Pismo)
500mhZ
256MB RAM
18GB HD
AirPort
 
exa Apr 12, 2000 07:41 AM
Okay, tell me how much memory you are giving quake 3 for itself to eat up. If its at its default at 75 megs, try raising it to 85. If it is, however, anything higher like 200 megs, try lowering it to the default. I had the same prob with q3f, this solved it for me. That is all...


[This message has been edited by exa (edited 04-12-2000).]
 
Ha_hA_HA! Apr 12, 2000 12:29 PM
Check the preferences to make sure 'Sync Every Frame' is selected; I have heard a lot of people saying that the 9.0.4 installer seems to uncheck this-> Let me know.... :hat
 
bizzare Apr 12, 2000 07:57 PM
what preferences are you talking about? Quake3 or the system? I tried to adjust the memory and it still crashes after switching to q3f.
 
All times are GMT -4. The time now is 07:44 AM.

Copyright © 2005-2007 MacNN. All rights reserved.
Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2014, vBulletin Solutions, Inc.


Content Relevant URLs by vBSEO 3.3.2