MacNN Forums (
-   Classic Macs and Mac OS (
-   -   ATI and OpenGL OS 9.0.4 (

pjrgois Apr 11, 2000 07:26 PM
ATI and OpenGL OS 9.0.4
Has anyone noticed that quake 2 quake 3 and Myth 2 all run much slower. How much slower? Well slow enough that you can't lock right on the beginning of first level on quake 2
WarDawg Apr 11, 2000 07:55 PM
Quake II and 3 along with Myth II ran just fine on my G4. Did you get a bad mix of ATi drivers for your card?

If you somehow ran an older ATi driver installer you could have wiped out the *new* drivers. If that isn't the case, try going *back* to the older set of drivers (if you have Quake II they have a universal installer for ATi on their CD).

[This message has been edited by WarDawg (edited 04-11-2000).]
pjrgois Apr 11, 2000 10:37 PM
Well I have all the drivers that should be installed by OS 9.0.4 and none extra from previous instalations, no errors of mine here. If it doesn't work its Apple's foult.
Deam them if I have to retur to my older drivers. You can not imagin how hard I'm hiting the keyboard as I'm righting this message. Grrrrrrrrrrr...
Ha_hA_HA! Apr 12, 2000 11:31 AM
Make sure you have the 'Sync Every Frame' option selected in prefs...I have spoken to several people who claim the 9.0.4 installer disables it-> let us know...
All times are GMT -4. The time now is 08:14 PM.

Copyright © 2005-2007 MacNN. All rights reserved.
Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2015, vBulletin Solutions, Inc.

Content Relevant URLs by vBSEO 3.3.2