MacNN Forums (http://forums.macnn.com/)
-   Classic Macs and Mac OS (http://forums.macnn.com/classic-macs-and-mac-os/)
-   -   ASIP and OS9 (http://forums.macnn.com/64/classic-macs-and-mac-os/45882/asip-and-os9/)

 
nfrick Apr 12, 2000 02:17 AM
ASIP and OS9
Have and AppleShare IP Server and Os9.04 with ASIP 6.3.1, intermittantly the file server part of ASIP shuts down with an error 43 displayed on screen, after clicking OK about 7 times to the same error, the file server is able to be restarted from the WEB Server Manager software, then it continues to operate for a while then the process repeats. The hardware is an original G3 Biege Server with 4gb fast wide and 2 x 17Gb fast drives for data, the server has 256Mb RAM and plenty of space left on all drives. A clean install of OS9 and Updates followed by ASIP 6.3 and update to 6.3.1 was done this morning with no effect on the fault. Anyone got any clues ??

------------------
Neil
 
Jaydisc Apr 12, 2000 12:43 PM
You have a corrupt Users & Groups file. I have also found that it cannot be rebuilt when this occurs. See if this is different for you. You will have to restore U & G from a backup
 
Mark Farone Apr 12, 2000 01:39 PM
Or, you can use "ASIP First Aid" to try to fix the UG file. If it is ASIP 6.3.x, the UG file can be exported in XML format from which you can actually use to look for corruption, if you like.

You can also use the ASIP FirstAid app to verify/repair PDS files, as well as backup both UG and PDS files.
 
All times are GMT -4. The time now is 10:49 AM.

Copyright © 2005-2007 MacNN. All rights reserved.
Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2016, vBulletin Solutions, Inc.


Content Relevant URLs by vBSEO 3.3.2