MacNN Forums (
-   Classic Macs and Mac OS (
-   -   Weird fonts (

Worboren May 28, 2001 04:45 PM
Weird fonts
I have encountered a strange phenomenon: in some applications (mainly IE5.0 and PowerMail) some of the words in the menus are distorted: what used to look like an ordinary Charcoal now looks more like Chicago, but very selectively meaning, for example, in File only "Work Offline" and "Quit" seem to be affected. In general, I can see that the words containing big Q's and O's have this effect most of all, although menu items containing S's, C's and J's don't look right either.
I'm quite positive I didn't install anything around the time this problem appeared and I've looked through my extensions/CP lists and didn't notice any anomalies.
Can anyone shed some light on this?
Worboren May 28, 2001 04:47 PM
Sorry, forgot to mention I'm running OS 9.1 on an AGP G4.
DocWest May 28, 2001 08:55 PM
Try this:
open your appearance control panel, and under the fonts tab, make sure the little box that says "smooth fonts on screen" is ticked. And then select size 12 or 14 from the little pop up there.
Oh yeah, and while your there, just make sure the correct font is being used. (I personally use Techno, but Charcoal is the default)

See if that helps
Worboren May 29, 2001 01:48 AM
Er.. the bad news is that I don't like my fonts smoothed and therefore always had this option unticked, and the selected font is Charcoal, as usual 8) But I'll try to poke around in Appearance anyways.
I also have iControl installed but as it has been there for a long time I figure my problem is not related to iControl. Any more thoughts?
Cipher13 May 29, 2001 03:22 AM
Um, your menus aren't going bold are they? As per the AIM menu bolding bug?

Try switching the system fonts...

AIM: Cipher1387
ICQ: 48111606
Worboren May 29, 2001 05:14 AM
>Um, your menus aren't going bold are they? As per the AIM menu bolding bug?

>Try switching the system fonts...
'Maifraid I don't have AIM installed so I'm not sure what you're talking about. Changing the system font is a good idea though, I'll try to see if other fonts are affected in the same way.
Btw, I've checked with FontDoctor (I believe that's the name of the utility) and it reported my Charcoal wasn't damaged...
Worboren May 29, 2001 02:38 PM
Ok so I've tried changing fonts and switching the smoothing option on. The latter didn't seem to solve the problem, the screenshots of the former are below and now it seems to be even stranger.

Comments are appreciated.

[This message has been edited by Worboren (edited 05-29-2001).]
reader50 May 29, 2001 03:50 PM
The upper picture looks normal to me.

The lower picture is using the Capitals Font. You can change that in Appearance -> Fonts tab -> Large System Font.

Oh, and the graphite Apple symbol indicates that you are using an alternate Appearance theme, or a Kaleidoscope scheme. A custom theme might change your default font, I'm not sure if Kaleidoscope can do that also.

[This message has been edited by reader50 (edited 05-29-2001).]
Worboren May 29, 2001 04:45 PM
First picture:
If you look closer you'll notice the capital Q's and O's don't look normal (or something bad has happened to my eyes

Second picture:
You're right, except the font should have changed system wide and the picture proves otherwise (please correct me if I'm wrong)

And I'm using iControl which in no way is related to the problem as I have it installed for at least half a year but the prob only appeared a couple of weeks ago. It doesn't change fonts either.

reader50 May 29, 2001 07:19 PM
OK, I see what you mean. The fonts in the menu do not match those in the menu bar. Somehow you are setting those fonts separately, a function that there is no GUI control for. Try trashing the Mac OS Preferences and perhaps the Finder Preferences files. Trash the Apple Menu Options Prefs file as well for good measure.

The font used in the upper pic looks like Chicago, though as far as I can tell it isn't exactly. In Chicago, the Q's and O's really do look like that. Nothing wrong, it's just not the Charcoal font.

I have not used iControl (never heard of it before actually), but you could try trashing it's prefs file also.

[This message has been edited by reader50 (edited 05-30-2001).]
Worboren May 30, 2001 02:19 PM
Back again...

I've trashed every pref but to no avail - still the same effect. I went further and checked every app installed on my computer (damn, it is time to get rid of all those expired shareware tryouts! and it appears that the only two apps that have their menu fonts distorted are Internet Explorer and PowerMail. I now think that this phenomenon might first appear around the time I installed PowerMail so I have a feeling it is to blame, although it doesn't install any CPs/extensions and isn't (to my knowledge) influenced in any way by IE. As it stands this prob isn't too wide spread hence no direct answers. But as this is a minor cosmetic annoyance I think I can live with it unless someone comes up with a solution. Thanks for all the suggestions!


[This message has been edited by Worboren (edited 05-30-2001).]
Jonnie13 May 31, 2001 06:25 AM
Have you tried booting with your extensions set to 9.1 All?

Since PowerMail doesn't use any app. specific extensions/control panels and IE's extension libraries are included with this 9.1 All set, you will find out very quickly if any 3rd party stuff you have installed is causing your problems.

Good luck!
Worboren May 31, 2001 04:13 PM
Thanks for the suggestion, I have all MacOS 9.1 extensions on (except NVidia support and suchlike) but I'll try to see if there's any conflict with the 3rd party ones. Will try tommorrow and report.

All times are GMT -4. The time now is 05:37 PM.

Copyright © 2005-2007 MacNN. All rights reserved.
Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2017, vBulletin Solutions, Inc.

Content Relevant URLs by vBSEO 3.3.2