MacNN Forums (http://forums.macnn.com/)
-   Classic Macs and Mac OS (http://forums.macnn.com/classic-macs-and-mac-os/)
-   -   Problems with Citrix ICA Client on Mac OS 9.1 (http://forums.macnn.com/64/classic-macs-and-mac-os/46038/problems-citrix-ica-client-mac-os/)

 
Fyre4ce Feb 13, 2001 07:12 PM
Problems with Citrix ICA Client on Mac OS 9.1
The client will still run, however it has very serious graphics issues = screen doesn't refresh automatically, much text is replaced by solid black or white bars. I origilally tried v6.0, then I tried v4.1. Both have the same problem. My older machine in the basement does not have the same problem. It runs v4.1, on Mac OS 8.1. Has anyone else had this problem?
 
slboett Feb 13, 2001 08:07 PM
Just tried version 6. Instead of names on the desktop - I get white bars. If you click an icon, the text appears...
Oops, I just switched back to look at it...white boxes all over. What a mess.

Scott
 
Fyre4ce Feb 13, 2001 08:48 PM
OK, so I'm not the only one. What comes next? Fixing it. I think it's up to Citrix's programmers, although I'd be open to anyone's suggestions.

------------------
Fyre4ce

"I need a vacation." - Terminator robot
 
Chris F Feb 13, 2001 10:43 PM
Quote
Originally posted by Fyre4ce:
OK, so I'm not the only one. What comes next? Fixing it. I think it's up to Citrix's programmers, although I'd be open to anyone's suggestions.

You can use the v.4.1 client, which seems to work fine under 9.1.
Here's where to find it: http://download.citrix.com/pub/clien...410.en.sea.hqx
 
Fyre4ce Feb 14, 2001 03:41 PM
Sorry, v4.1 doesn't work for me. It has the same problems as 6.0.

------------------
Fyre4ce

"I need a vacation." - Terminator robot
 
slboett Feb 15, 2001 04:23 PM
Yes, neither 4.1 or 6.0 work on my G4 with OS 9.1.

I'll send a note to Citrix - I suggest you folks do the same!

Scott
 
slboett Feb 15, 2001 08:54 PM
I posted a topic on the Citrix forums - you need to register...easy and fast. Come join in.
http://ctxex10.citrix.com/icaforum.nsf/($All)?OpenView

Scott
 
slboett Feb 16, 2001 01:04 PM
Mac OS 9.1 and any version of Citrix client result in corrupt display

This issue is currently being addressed in-house by Citrix Technical Support. If this issue is of a critical nature, please open a support case through your proper support channels.

To obtain technical support for our Citrix Products, please contact the reseller or distributor that this product was purchased from. This reseller/distributor has the required resource material and
technical databases to provide the first line of support. If this reseller/distributor is unable to resolve your issue, have this representative contact Citrix Technical Support directly. The reseller/distributor
can have you conferenced on the line with them when they contact our support center.

If you do not know who the product was purchased through, or need to obtain support through other means, please contact our Citrix Sales Department at (800)-437-7503 or (954)-267-9319.
This group can provide you with other options that are available to obtain support.

Until this can be addressed, please connect to a session using high or millions of colors.

Thank you

 
simonjames Feb 16, 2001 05:43 PM
I have the same problem - to get over it I open the monitors control panel and set the colours to 256 - this seems to work

good luck - if you get a fix would you mind posting it please?
 
ricwash May 10, 2001 03:01 PM
v6 build 94 came out today...

seems to fix the video and print problems...
 
All times are GMT -5. The time now is 05:37 AM.

Copyright © 2005-2007 MacNN. All rights reserved.
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.


Content Relevant URLs by vBSEO 3.3.2