MacNN Forums (
-   Classic Macs and Mac OS (
-   -   D/l probs w/ IE 5.1 (

baur Jul 29, 2002 12:52 AM
D/l probs w/ IE 5.1
I installed this program called speed download and it sucked so I deleted it and all it's little other files that it scattered all over the place (and deleted it from app helpers in Ie prefs)
but now it is very hard to get stuff to download.
I have to command click and download link to disk but that doesn't always work , it just downloads some stupid little html file (happens at and version tracker.
please help, its getting me really angry :mad:
fisherKing Jul 29, 2002 12:40 PM
you might try to reinstall IE, always a good place to start...
baur Jul 30, 2002 04:42 PM
done that, it's still grabing it's old prefs from someplace
and I think it's download deputy thats causing the probs now
tony.eastwood Jul 31, 2002 09:21 AM
I'm sure it is not just a case of reinstalling as the Prefs hang around. Some Campuses (should that be Campii) won't allow indstallation of IE because it is so awkward to get rid of...

<a href=";f=11;t=004626" target="_blank">;f=11;t=004626</a>

There are a few hints at the above link. I haven't jahd to go through the process but I do know that delving into the prefs folder is a necessity to eradicate the programme altogether.

Wish I could be more help.


All times are GMT -4. The time now is 09:48 PM.

Copyright © 2005-2007 MacNN. All rights reserved.
Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2015, vBulletin Solutions, Inc.

Content Relevant URLs by vBSEO 3.3.2