MacNN Forums (http://forums.macnn.com/)
-   Classic Macs and Mac OS (http://forums.macnn.com/classic-macs-and-mac-os/)
-   -   dreaded blinking "?" after faxing (http://forums.macnn.com/64/classic-macs-and-mac-os/46154/dreaded-blinking-after-faxing/)

 
Walker Mar 28, 2000 09:19 AM
dreaded blinking "?" after faxing
Hello everyone,

Here is a problem I've had ever since I got my PowerMac 6500. Whenever I send a fax, and eventually restart, I get the dreaded blinking "?". This has plagued me throughout all my system software upgrades, from 7.5.5 to 9.0. It has also plagued me throughout my external Supra modem, to my Global Village modem.

On the Global village web site, it states that I shouldn't even be able use their fax software (because of my 6500), so I guess it could be the problem, but I'm almost certain I had this problem with the Supra as well.

I try to rebless system, zap pram, run disk warrior, etc, but still blinking question mark, so I do clean system install which fixes everything.

Just am curious if anyone else has ever had this problem. Thanks for your help.

Oh..by the way. I have a friend with a G3 beige tower, and he's got the same problem. So if you can figure this out, you'd be helping both of us.

Thanks in advance,

Lanny
 
tony.eastwood Mar 28, 2000 09:54 AM
Well... and this may be stating the obvious... but have you tried starting the mac without the modem attached? You shouldn't have to reinstall the system every time you send a fax. This is crazy. So if the machine starts okay without the modem attached then it can be assumed that the mac is still looking for some task to complete before it boots up. Have you tried booting with extensions turned off, dumping the finder preferences or booting from a system disk to do these things if the mac still refuses to budge sans modem. Sorry if this is all too obvious but...

------------------
 
Walker Mar 28, 2000 01:17 PM
I have started off of a CD system disk immediately after sending fax, and it starts up fine off disk, but upon regular restart off of hard disk I get the dreaded "?". I started up off of my diswarrior CD and ran disk warrior after sending a fax, and upon the next regular restart off of hard disk I got the dreaded "?".

I didn't try disconnecting the modem. The next time I have to send a fax, I will try doing that.

Thanks for the help.

Lanny
 
otis Mar 30, 2000 04:00 AM
Try a separate set for faxing, If that doesn’t work, reinstall and or upgrade fax software.
I dumped STF and got MacComCenter about a year ago and never looked back.

There was a conflict with STFax and netscrape, then there was a conflict with STFax and my IxMicro, Conflict Catcher would point it out and like you, I’d clean install. But then I did the separate set for a while, which worked for me, but another uses this box and would forget to switch sets. Bang! damaged system file.
Luck to ya!
 
All times are GMT -4. The time now is 02:25 PM.

Copyright © 2005-2007 MacNN. All rights reserved.
Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2016, vBulletin Solutions, Inc.


Content Relevant URLs by vBSEO 3.3.2