MacNN Forums (http://forums.macnn.com/)
-   Classic Macs and Mac OS (http://forums.macnn.com/classic-macs-and-mac-os/)
-   -   Volume Header Problem under 9.0.4 (http://forums.macnn.com/64/classic-macs-and-mac-os/46186/volume-header-problem-under-9-0-a/)

 
fitter Apr 22, 2000 01:26 PM
Volume Header Problem under 9.0.4
I don't know if this problem is widespread, as I haven't noticed any topics related to it, but I've seen it now on a pair of computers, both iMacs (one Rev. A, the other Rev. C).

After installing 9.0.4, at some point you'll notice that the computer says your entire hard drive is empty: i.e., for a rev. A iMac, it claims there are 4.1 GB available, even though the files are clearly there and will run if you click on them. If you restart, the dreaded question mark folder appears.

I rebooted from the System 9 CD and ran Disk First Aid. It found one minor problem with the Volume Header and fixed it at once without hassles. I restarted, and the computer found the System Folder immediately. I've had no trouble with this odd Volume Header confusion since I first fixed it on my Rev. A; just today I fixed it on my mother's Rev. C.

Hope this might help if the problem crops up elsewhere.
 
Simon Kornblith Apr 22, 2000 02:58 PM
I can confirm that this happens on G4s. My G4 said that it had something like 19.14GB left. It has a 20GB HD, so I presume this was the formatted capacity. I ran TechTool Pro, which fixed this problem.

------------------
Simon Kornblith
Computer Consultant
Programmer
 
All times are GMT -4. The time now is 08:02 AM.

Copyright © 2005-2007 MacNN. All rights reserved.
Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2016, vBulletin Solutions, Inc.


Content Relevant URLs by vBSEO 3.3.2