MacNN Forums (
-   Classic Macs and Mac OS (
-   -   Shockwave, Flash & IE 5.1.1 for OS X!!! (

Frumpy Jun 1, 2001 01:01 AM
Shockwave, Flash & IE 5.1.1 for OS X!!!
Ok, it's probably something stupid that i'm not doing, but as much as i try, i can't get either of these plug-ins to work on the newest version of Internet Explorer for OS X. When i go to one of my favorite gaming sites,, and try to play billiards, the browser always comes up saying that i don't have the plug-ins, and then when i download the "new" version for OS X, it still doesn't work. Am i retarded or something?! What can i try to make this work?!
pahroza Jun 4, 2001 10:50 AM
Frumpy, it's not just you. I've experienced this problem as well. It seems that the plugin that's been released isn't up to par yet. I'm not sure when macromedia will get the ball rolling on this one. I'm even unable to visit I get the " don't have the latest version of the Macromedia Flash Player..." page.

It's a bit frustrating to say the least, unfortunately OmniWeb doesn't fare any better right now. The only suggestion I can give you is to load your OS 9 version of IE in the meantime. Strangely enough, IE running in classic mode is faster for me than OS X's IE 5.1b1.

Hope this helps. If nothing else, know you're not alone!

xyber233 Jun 4, 2001 11:01 AM
Candystand requires a newer version of Shockwave that is not yet available on Mac OS X. :(
All times are GMT -4. The time now is 11:40 AM.

Copyright © 2005-2007 MacNN. All rights reserved.
Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2016, vBulletin Solutions, Inc.

Content Relevant URLs by vBSEO 3.3.2