MacNN Forums (http://forums.macnn.com/)
-   Classic Macs and Mac OS (http://forums.macnn.com/classic-macs-and-mac-os/)
-   -   Speech gone in 9.1 (http://forums.macnn.com/64/classic-macs-and-mac-os/46299/speech-gone-in-9-1-a/)

 
alfredo Jun 3, 2001 01:58 PM
Speech gone in 9.1
I use speech in 9.1, but since I started using OSX, I can't get speech to lanch in 9.1 It works fine in X, but I am thinking of going to voice recognition due to some problems with my hands and arms. How can I get speech to lanch in 9.1 again?

I have tried turning it off in X, then tried to lanch it in 9.1, but that didn't do the job. I noted that before i started using it in OSX, it was flaky, and wouldn't launch all the time.

I am afraid that i will not be able to use Via Voice in 9.1 if I can't get speech to work.

Thanks
 
yoyo52 Jun 3, 2001 03:04 PM
I'd check the extensions and control panels to see if for some reason they required stuff has been moved to the disabled folder or deleted. The Extensions as Speech Manager, Speech Recognition, and Speakable Items. The Control Panel is Speech
 
reader50 Jun 3, 2001 03:13 PM
Flakey behavior usually means a corrupted preference file. Try trashing the Speech Preferences file.
 
<alfredo> Jun 3, 2001 04:21 PM
I did all that.I am now at CompUSA, They work OK. So I guess there is trouble in my home system. I have trashed the prefs and reinstalled the software.
 
Moonray Jun 3, 2001 04:24 PM
Though I've some sound oddities in X, they don't affect OS 9(.1). The alterations OS X does to the OS 9 System Folder are minimal so that most likely OS X is not responsible for your problems.
Just try reinstalling the speech components from your System CD.

-
 
alfredo Jun 3, 2001 05:41 PM
looks like I will have to reinstall. Grrr.
 
reader50 Jun 4, 2001 01:17 AM
The last time I had sound problems, it turned out to be the System suitcase. In my case, it was an inability to make sound input work. You can try replacing the System suitcase with a clean copy. If that doesn't do the trick, good luck with the clean reinstall.
 
alfredo Jun 4, 2001 07:00 AM
Looks like a task for after work. Thanks for the advice.

Al
 
alfredo Jun 6, 2001 06:03 PM
Reinstalled the sound apps from disc, no good. Suitcase replacement didn't work. system acted up badly. Glad i saved the old one.
 
All times are GMT -4. The time now is 09:59 PM.

Copyright © 2005-2007 MacNN. All rights reserved.
Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2014, vBulletin Solutions, Inc.


Content Relevant URLs by vBSEO 3.3.2