MacNN Forums (
-   Classic Macs and Mac OS (
-   -   9.0.4: won't install Mac OS (

hmr May 7, 2000 06:36 PM
9.0.4: won't install Mac OS
I'm having problems with my Macintrash computer (rev. A iMac) after I installed Mac OS 9 and upgraded to 9.0.4. The thing is that I can't install any Mac OS over 9.0.4 (I've tried Mac OS 8.1, 8.5, 8.5.1-IS, 8.6 and 9.0). I've even tried reformatting my hard disc drive (burning my Applications, Documents and existing System Folder onto a CD for safe keeping).
When I do a clean install (even onto another partition of my HD; which is a Toshiba 13GB E-IDE, btw) my iMac refuses to boot up dumbing me straight into the 'Open Firmware console' (don't know what to call it).

I've tried zapping my PRAM and basically every single advise in 'the book' ...

Any ideas?
Mr. Hallo

Ster May 10, 2000 04:04 PM
many people say that the file "Mac OS ROM" must be within the first 8GB of the drive for it to be properly recognized.
hmr May 10, 2000 04:40 PM
Hm.... I see.


someone May 10, 2000 08:03 PM
I had some suggestions, but why do you call your poor iMac Macintrash? And why would you need to install an OS over 9.0.4? What do you mean by "over?" Do you mean a "higher version number than," or "in addition to?"

someone who loves Macs
rhino_g3 May 28, 2000 10:56 PM
I was wondering the same thing as someone. Why would you call your Macintosh Macintrash? Why would you want to load an older operating system over a new one? I am running 9.0.4 and it is running great!!!! What kind of problems are you experiencing with the new 9.0.4? Mabey they can be corrected.

All times are GMT -4. The time now is 05:16 AM.

Copyright © 2005-2007 MacNN. All rights reserved.
Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2016, vBulletin Solutions, Inc.

Content Relevant URLs by vBSEO 3.3.2